Video Screencast Help

Backup Exec job fails only when agent is installed

Created: 01 Nov 2013 • Updated: 01 Nov 2013 | 5 comments

As the title says.  For some reason, I'm only able to successfully run a backup when the agent is not installed (which in turn will not allow me to back up open files).  How I came to this is by unistalling the remote agent, restarting the file server, pushing the agent from the BE server, and rebooting again.  When trying to run the job with the remote agent, I immediately get an E00FE09 error (directory is invalid, category: resource errors).  This problem has been going on for a while now, and I've tried everything on my calls with Symantec Support.  Any ideas?

If this helps, I am also getting DCOM 10021 errors for VSS on the target server. 

Operating Systems:

Comments 5 CommentsJump to latest comment

VJware's picture

Are DCOM permissions configured for the remote agent as per this KB - http://www.symantec.com/business/support/index?pag... ?

sidd3009's picture

The DCOM messages do indicate issues with security certificates as well. Although you have re-installed the Remote Agent, could you please do the following: 

1. Remove and re-add the Security certificate relationship.
2. Verify that the nodes are publishing.

Also, please DM me the Technical Support Case numbers. I can get an update/details on the solution associated to this issue. 

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

Colin Weaver's picture

What exactly are you backing when using the agent

and if you split the job to one resource at a time (System State, Individual drive letters) as a test, do parts of the system backup OK

 

DbryantII's picture

Colin,

 

I did test it on individual drives, even files.  The same error occurs. As for the other recommendations above, I will give them a try. 

DbryantII's picture

I've tried what was suggested above, but that doesn't seem to be working. I don't see any more DCOM errors, but as soon as the job goes to a "Snapshot Processing" status, the job fails.  What could this mean?