Video Screencast Help

Backup exec job rate has reduced dramatically

Created: 04 Jul 2013 | 12 comments
Total time to complete the backup was aroun8 hours and now its taking double the time to complete not sure whats the exact reason.
When checked , the difference  was only in the job rate which has dramatically reduced and that was the problem
what needs to be done to improve the job rate or taking it back to normal,
This is happening when backing up the local file server. Something has to be done on the local server or Backup server not sure
Please help!!!
Thanks & Regards
Operating Systems:

Comments 12 CommentsJump to latest comment

CraigV's picture

Hi Shaik,

Any patch upgrades to an AV, Windows or BE?

Have you checked to make sure that the backup isn't running during a maintenance task like an AV scan?

Try copying a bunch of files from the file server to the media server and check the speed. This will rule out the network as an issue.


Alternative ways to access Backup Exec Technical Support:

pkh's picture

To narrow down the problem, expand the joblog and compare the time taken to backup and verify each resource, like the C: drive, system state, etc.  You can then see what might be holding on to that resource.

Shaik Akbar Basha's picture

Hi Phil,

I have just tried to reinstall the symactec drivers ...after doing that i rebooted the backup server and the tape drive dell TL4000 but after rebooting i am not seeing tape drive in device manger, it is missing...Please let me know what needs to be done to get it detected again, in the backupexec devices are offline

Jaydeep S's picture

If it is not visible in Windows Device Manager, then it might be some connectivity/configuration issue with the tape library. Run the tape utility provided by the hardware vendor to make sure that there are no errors.

If this still does not help, contact Dell and get the drives detected in Windows device manager. Backup Exec drives will stay offline as long as they are not there in Windows device manager.

CraigV's picture will have to be a built-in diagnostic accessed from the web front-end. If the drive isn't detected in Windows, then the Dell tape utility will not work properly. HP's LTT is exactly the same. The robotics will be seen, but it will error-out on the tape drive.

Alternative ways to access Backup Exec Technical Support:

Shaik Akbar Basha's picture

Hi ,

I have tape drives detected now..I started the backup but it fails after running succesfully for 8 hours saying the device is offline.

checked in device manager tape drives are detected and attched  are the propertiies of driver version,

Just a doubt if its the right version as its not saying digitally signed orhow to make sure its the update one.

or the TL is encoutering the when picking up the second tape...??

This is haunting me for 3 weeks now but still not resolved..

First  was having an HP TL, drive was going offline so we replaced DELL TL 4000 again the same issue drive is going offline.

What is the best way to identify if any patched are installed on the fileserver if thats causing the issue but if yes what needs to done to revert it back.??

In short two problems

 drive going offline

and if backup runs succesfully job rate is taking double the time compared the previous time

driver version.PNG
pkh's picture

1) Run the Dell diagnostics against the library to check for hardware errors.  Make sure you select the write test and that you have stopped all the BE services beforehand.

2) Check that your HBA is not supporting RAID.  If it is supporting RAID, check that they are listed in this document

Support policy for HBA that feature RAID

CraigV's picture

...might be worthwhile running the IBM diagnostics against that drive if it is labeled as such...

Alternative ways to access Backup Exec Technical Support:

Shaik Akbar Basha's picture

Hi Craig/Jaydeep,

I have tried  reducing the selectionlist and selected only one drive which is actually taking a lot of time, only problem is with this only D drive of our file server, all the other remote servers are fine, and also file server is local here.

please let me know if in case anything has to be checked on the file server if yes pls provide ,me the steps in detail..

all the other servers takes less time but this drive is the only one which takes really long, donno y its doing this way..before it was just running normal...

Jaydeep S's picture

Check the Defragmention of the D drive. If it needs defrag, so be it. Allow the Defrag to complete and then attempt a backup. Also, monitor the disk i/o for this volume when the backup runs.

Are you using any antivirus on this server that can run active scans of the files/folders on  this volume when accessed (i.e when backup runs). To try an avoid this from happening, as a test try to disable the antivirus.

Shaik Akbar Basha's picture


Defragmentaion is not required on the disk..5 TB disk with 1.25 TB free..

when running the backup hacing this drive alone, it running good for few hours and then when picking up the new tape the drive goes offline.. before that i am also seeing the alert

Media is unrecognized.
The media labeled '' from slot '6', read by drive 'IBM 2' is written in an unrecognized format. Erase the media to make it usable.
After few seconds appearing this alert the media goes offline'
CraigV's picture

...that particular error is addressed in the TN below:

Erase the media as per the TN, and then try again.


Alternative ways to access Backup Exec Technical Support: