Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exec job is taking too long

Created: 02 Oct 2013 | 5 comments

Hi everyone.

a few weeks back i posted this issue, but i found the solution installing an update.

but now the issue appears again.

the problem is than my buckup jub is taking to long, normally this job should last two hours maximum. but now this taking around 5 hours!!

thats too much, and i havent inserted more resources. is the same info to do backup.

why is happening this?

regards.

 

Operating Systems:

Comments 5 CommentsJump to latest comment

lmosla's picture

Hello suarez,

are you backing up to disk or tape?

if to disk check for fragmentation on the volume.

make sure that any maintenance isnt occuring during the time of the backup.  

also if you have antivirus scanning the server exclude the Backup Exec processes from the scan.

 

suarez's picture

Hello Ismosla.

im backing to a tape.

there was an maintenance, but i already delete  it to do some test and the issue persists.

about the antivirus, i already put the exclutions and the backup job is still taking too long.

regards!

lmosla's picture

Have you ran a cleaning job on your tape drive recently?

Look and make sure you arent getting alot of soft/hard errors , these errors might be from incorrect settings for the SCSI controller, or bad tapes... Please see this link for more possible causes and solutions: http://www.symantec.com/docs/TECH8326

also do you have compression enabled? If not try that and see if it helps.

suarez's picture

no, i havent ran a cleaning job.

i will try and anything i let you know.

thanks a lot!

vigneshwaran's picture

Also run the test backup from on backup servers and monitor the speed. Then run the backup from your file\mail server and monitor the speed. If it's difference then you check your Network infra and increase your Network speed; it will help....

- Vicky