Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec job won't stop running

Created: 20 May 2013 • Updated: 20 May 2013 | 1 comment
This issue has been solved. See solution.

Okay so I'm currently running Backup Exec 2012. The server version is 14.0 Rev. 1768 (64-bit). I came in after the weekend to find none of my scheduled full backup jobs completed because of a job that has been running for 2 days now. This is the first time running this job, but it is identical to a full backup job for this same server that has been running for weeks, the only difference being the destination storage location and data retention. For the storage location, from the "Jobs" tab it says the job is active and running the backup operation. The confusing part is that under the "Job History" tab it says the job completed the day it was scheduled in the time I would expect it to complete. Also, for this storage location I have the backup sets from this job and seeing that its the first time it has ever ran it must have successfully completed. Now, I've tried manually cancelling the job but it will not react. It pulls up the dialog box for me to confirm the cancel, but still after multiple times trying to cancel the job it continues running. Next I was planning to kill Backup Exec's service, but depending on your advice I am open to options.

Has anyone ever experienced issues similar to this? Also, is there a way to avoid this in the future? Let me know if you require any additional information.

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

1 way around this now is to restart the BE services which will kill the job.

If BE 2012 isn't running SP1a and any subsequent patches, I'd suggest running LiveUpdate to do so, and then push-install these patches to any remote servers you might have.

A server restart might also "refresh" the media server, after which I'd suggest you try the job again and see if you get the same issue.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION