Video Screencast Help

Backup Exec kann den lokalen Agent nicht mehr sichern

Created: 26 Nov 2012 | 5 comments
LGsys's picture

Hallo,

hab hier bei eiem Kunden das Problem, dass Backup Exec den lokalen Server nicht mehr sichern kann. Es handelt sich dabei um einen SBSS 2003 mit Backup Exec SBS 11d.

Ohne irgendeine Umstellung oder neue Software konnte Backup Exec den lokalen Server nicht mehr sichern. Es erscheint immer die folgende Meldung:

Abschlussstatus: Fehlgeschlagen Endgültiger Fehler: 0xe000846b - Die Ressource konnte nicht gesichert werden, da bei der Verbindung zu Backup Exec Remote Agent for Windows Servers ein Fehler aufgetreten ist. Stellen Sie sicher, dass die korrekte Version von Remote Agent auf dem Zielcomputer installiert ist und ausgeführt wird. Endgültige Fehlerkategorie: Ressourcenfehler Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-33899

Ich habe bereits eine Reparaturinstallation, eine Neuinstallation und etliche Neustarts durchgeführt, jedoch habe ich weiterhin den gleichen Fehler.

Erstelle ich einen neuen Sicherungsjob, dann werden die Lokalen Recourcen angezeigt. Klicke ich jedoch unter Bevorzugte Recourcen auf den Server, dann wird die Folgende Meldung ausgegeben:

Beim Versuch, den Inhalt von Server.Domäne zu durchsuchen, trat ein Fehler auf. Es konnte keine Netzwerkverbindung mit dem Server hergestellt werden.

Ich hoffe, mir kann jemand helfen! Danke!

Grüße

Lars Graap

Comments 5 CommentsJump to latest comment

AmolZeroCool's picture

Make sure Port#10000 is used by BEremote.exe.

Refer to http://www.symantec.com/docs/TECH65776

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
CraigV's picture

Hi,

 

Please make sure that any antivirus running on that server isn't perhaps blocking the beremote.exe service. If so, put in an exclusion for this and try again.

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

LGsys's picture

Thanks.
The problem still exist. Beremote.exe uses port 1000 and is excluded from Sophos.
Any other ideas?

CraigV's picture

...do these then:

1. Run a repair of BE through Add/Remove Programs

2. Make sure that BE 11d is on rev. 7170 with SP5 and any additional updates.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...