Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec log files 38GB

Created: 02 Jul 2012 • Updated: 02 Jul 2012 | 3 comments
This issue has been solved. See solution.

We've had an issue with our server due to lack of free space.  We've examined the contents of the drive and "C:\Program Files\Symantec\Backup Exec\Logs\" is taking up 38GB of space.  Can you tell me why it would take up this much space please? More importantly how do i cap it at say 10GB? 

We are using Backup Exec 2010 R3 on a windows 2007 sbs server.  All our backups are backup to disk folders on removable drives and we backup also backup exchange and SQL.

Thanks, your help is appreciated

Thanks 

Comments 3 CommentsJump to latest comment

Kiran Bandi's picture

Is Backup Exec configured to keep audit logs for so long?

Check the same from Database Maintenance options, delete aged data, Audit logs... 

Sush...'s picture

It seems that the debugging is left ON from the registry which means it continuously is keeping all the activities logged. To stop the debugging perform the following:

1) Goto Registry Editor

2) Browse HKLM | Software | Symantec | Backup Exec for Windows | Backup Exec | Engine | Logging

3) Here you will see Dword named as "CreateDebugLog"

4) Change the value of this Dword to ' 0 '

5) Close the Registry Editor

Now go to "C:\Program Files\Symantec\Backup Exec\Logs\" and delete all the files which are in format "servername-beremotexx.log" and "servername-benginexx.log"

Also there is no setting where you can set the cap for logging space to any value.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
resolver101's picture

I've switched reg setting to 0 and deleted the "servername-beremotexx.log" and "servername-benginexx.log".  Alls good.  Thanks!