Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup exec the media operation was terminated by the user

Created: 18 Sep 2013 • Updated: 18 Sep 2013 | 6 comments
This issue has been solved. See solution.

Hi.

i need your expert help.

for a few days back i started to have this error in backup exec.

before that, belated support maximum 3 hours, but is now taking 7 hours!,
that's too much. I've added more information to the backup job, the information
is the same.

ok, then i put the opcion "Cancel the backup job if not completes within 3 hours. "

excec backup now I send this message,
I guess it's for that configuration, but ... .
... . Why the backup task is taking many hours??? and how I can help?

Regars!

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Hello suarez,

What version of Backup Exec are you using?  Please make sure all of the Live Updates have been run and the remote agents updated on the remote servers.

Also check and make sure that there isnt any maintanance running during the backup and that any virus scans are excluded from the Backup exec processes.

suarez's picture

Hi Imosla

my version is 13.0 Revision 2896

i already have all the updates installed. i just notice that i had a maintenance in the same hour of the backup job.

i just change the hour of the maintenance and I hope this night the backup job is successful

Thank you for your support!

Rahul Kumar1's picture

Hi,

      Is backups going to tape. If yes please check if firmware and drivers are updated. Reboot the tape drive once and try another backup.

Thanks

suarez's picture

Hi Rahul.

yes, the backup is going to tape. I already installed all the updates.

i did a backup test and ran correctly. i will wait this night good results.

any result i will post it.

regards

CraigV's picture

...I'd suggest rebooting the media server to see if this sorts the issue out. There are times where this works.

You can also check the job log and see which server/resource the backups are now taking the longest time on to concentrate your troubleshooting efforts on.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
suarez's picture

Hello all ..

in still having this issue again.

yesterday the backup job was succesfully but again is not working properly.

can anyone help me?

Why support this taking so long?