Video Screencast Help

Backup Exec does not perform restore of single messages - Exchange

Created: 02 Jan 2012 • Updated: 09 Jan 2012 | 4 comments
This issue has been solved. See solution.

Utilizo o Backup Exec 2010 R2, e possuo jobs de backup granular (GRT) configurados para meu Exchange.

Porém, de uns tempos pra cá, abro meus backups e visualizo apenas o nível de "caixas" (Entrada, Enviados, Calendário, Tarefas). Mas nada de visualizar as mensagens que estão nestas caixas, ou conseguir um restore de mensagens individuais.

Alguém sabe o que pode estar ocorrendo?


I have Backup Exec 2010 R2, running granular backup jobs (GRT), configured to my Exchange.

However, for some time now, I open my backups and I just can see the "boxes" level (Inbox, Sent Itens, Calendar, Tasks). But I can`t see no one single message in this boxes or get a individual restore of them.

Does anyone know what might be happening?



Comments 4 CommentsJump to latest comment

CraigV's picture

Hi Andre',

Is this to disk or to tape, and are you using AOFO? If so, turn it off, run a backup and try again.

Also, make sure BE 2010 R2 is fully patched and that these patches are push-installed to any remote servers. Do this if you're not in a position to upgrade to BE 2010 R3 with all available patches.

That said, take a look at my article below and try to duplicate your Exchange backup to disk first BEFORE running the restore...


Alternative ways to access Backup Exec Technical Support:

ArulPrasad's picture

Its Recommended to have the software upgraded to latest Build

Are the Permissions Checked For Exchange Backup Requirement?

By the way what is the version of Exchange?


André Schumer's picture

Hello all,

Sorry about delay in reply you and thanks a lot for your help until now.

This is a restore job tape to disk, BE 2010 full updated for Exchange 2007. Accounts permissions double checked and OK. Stage in disk before, hot restore after.
AOFO was really checked. I`ll run a backup without this option then run a new test.

André Schumer's picture

Really, I just turned off AOFO and restore runs like a charm.

Thanks a lot.