Video Screencast Help

Backup Exec No longer working

Created: 04 Feb 2010 • Updated: 12 Aug 2010 | 5 comments
This issue has been solved. See solution.

Just recently Backup Exec stopped working.  It will not run backups, restores, inventories, etc.  I have a HP 1/8 G2 Autoloader connected that was used normally for over a year without issue.  Now if I look in slots 6 of the 8 tapes show <unknown media>.  If I try to run an inventory it will start running the job but shows the status of initializing and it will run endlessly until I cancel it.  This happens for all jobs.  I have tried

1)Reinstalling Backup Exec
2) deleting the tape drive and re-adding within Backup Exec
3) updating all drivers and firmware for the tape drive and SCSI card
4)  power cycling both devices, with allowing the tape drive to come up first before powering on the server
5) swapping out the tapes in the drive

I have tried basically everything I can think of.  The tape drive is recognized, everything is updated, but it won't work.  Any ideas/suggestions?

Comments 5 CommentsJump to latest comment

Dev T's picture

Hello,

I believe that jobs targetted to a Backup to Disk Folders works fine.

The message <unknown media> means Backup Exec is not able to recognize the Library properly.

Solution 1:
1  : Turn OFF the Server and the Library
2  : Disconnect the Library and Turn ON the Server (The Library information will be deleted from the OS)
3  : Turn OFF the Server and connect the Library
4  : Turn ON the Library and let it come up
5  : Turn ON the Server and check the Device Manager and Backup Exec.

Install symantec Drivers for the TAPE Drives and the Medium Changer to Microsoft Drivers (Unknown Meduim changer)

download appropriate Drivers from the link below:
http://www.symantec.com/business/support/downloads...

Hope this helps...

Its a best practice to have a "Support Contract" with Symantec...
 

CraigV's picture

Hi there,

Go to the HP website, and under the Drivers section, do a search for Library and Tape Tools (LTT). Download and install it, and run a couple of checks against the autoloader. You might find that your autoloader is poked. It could very well be in the process of failing the drive itself.
We have a number of those G2s in our environment, and they are pretty much useless.
I doubt you would be using different generations of media in the autoloader, but if you use barcode labels, make sure they are on correctly.

Cheers!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi,

Have you come right here at all? If so, can you please mark whichever is the solution?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Any news...???

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Dkel22's picture

Apparently somehow there was a tape that got stuck in the reader slot on the tape drive and it would not allow it to be ejected or other tapes swapped into it's position.  I was able to free the reader slot and all is back to working normally.

SOLUTION