Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec no puede establecer relación de confianza.

Created: 03 Jun 2014 | 2 comments

Recientemente he tenido que reinstalar BE2012 SP4 en una unidad de disco distinta para liberar espacio en C:.

Tal como decía la documentación, copié "Data", "Catalog" y "Besernum.xml"

BE reconoce aparentemente todo (servidores, catalogos, usuarios y licencias), pero solo es capaz de copiar datos del host local.

No puedo establecer la relación de confianza con ningún otro servidor.

He intentado actualizar el agente de BE en otros servidores pero me dice que "No se confia en el Remote Agent". Respondo que "Si" deseo confiar en el servidor y no hace nada.

Tambien he intentado configurar el Agente desde el server remoto, pero parece como si no hubiera conexión.

La conectividad está más que comprobada, incluso he abierto el firewall en el "BE server" y los "remote servers".

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

Uninstall and agent from a server giving you this issue, and then push-install it again. If it works, and depending on the number of servers you have, this might be an option for them.

Did you change the server's name when you moved the data?

You should also be able to delete the original trust certificate on the remote server's RAWS agent, and then select the option to install a new one. Point it to the media server and try again.
 

Thanks!

EDIT: Did you use this TN?

http://www.symantec.com/business/support/index?page=content&id=TECH67768

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kobalt's picture

Hi.

I did not changed the server name.

I couldn't install a new trust certificate.

I think that could be a different BE build version.

I have had to reinstall BE 2012 without service packs and reinstall all agents on remote servers.

Now, BE is working correctly (but the build version is different).

Thanks.