Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exec is not recognising all the USB drives

Created: 20 Sep 2012 • Updated: 09 Nov 2012 | 6 comments
Sinner xyz's picture
This issue has been solved. See solution.

Backup exec 2012 is not recognising all the USB drives 

 

We were able to sucessfully swap these drives over the month

but now want to connect all 3 drives at same time and create 3 backup to disk

 

When we try to create backup to disk, it only shows 1 disk available in drop down

 

we formated all 3 drives, gave new drive letter

able to create b2d on 2 drives, but 1 is still missing

Comments 6 CommentsJump to latest comment

Colin Weaver's picture

Do all of the drives show in the same section in Windows Explorer? (i.e. are some of them defined as Removable Storage in the Operating System and some defined as local disks?)

 

If there are differences then removable storage devices have to be added as Cartidge based storage and not disk storage and will only show up in the appropriate configuration wizard.

 

Also we won't let you use a USB drive that is too small as a target.

Sinner xyz's picture

All shows up as local disk under windows explorer

 

We have tried formatting them and giving new drive letter from disk manager

 

All 3 are from same manufacture 1TB each and was working successfully in round -robin before

Sinner xyz's picture

Does not show up, under removable b2d as well.

pkh's picture

I presume that all 3 USB disks are showing up properly in in Windows Explorer.  Try these

1) With the disks plugged in, try restarting all the BE services.

2) If any of the disks still fail to show up in BE, check the DISKID of the disks and make sure that they are different.  See my blog

https://www-secure.symantec.com/connect/blogs/chan...

SOLUTION
NickE03's picture

I'm having the same problem above with two new USB 2TB WD My Passports. I have checked the diskid and they are different but backup exec 2012 only recognises one. My computer and Disk management is showing up two.

Oh and I have tried restarting backup exec services as well several times with drives plugged in and without