Video Screencast Help

Backup Exec not restoring config

Created: 04 Feb 2014 | 4 comments

Hi,

Had some problems with Backup Exec 2010 R3 and had to reinstall it. Just before doing that, I created a copy of the 'catalog' and 'data' folders. After reinstalling it, I stopped the BE services and copied the two folders back to the BE directory, unfortunately the "Backup Exec Device & Media Service" would get stuck at starting.

So I tried another route, reinstalled it again and tried to manually restore the database backup onto the new one, after some (a lot) of work the data is in there. I then copied the 'catalog' and 'data' folders back in (with the services) stopped, started the services and launched BE, but unfortunately it didn't pick up any of the jobs/history/media set that were there before.

Any tips on how to get BE to pickup the pre-existing config?

Thanks in advance.

Dan

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

You should have bedb.bak from your manual copy. Make sure that it exists, and then follow the TN below to use BEutility.exe to reload from this backup:

http://www.symantec.com/business/support/index?page=content&id=TECH67962

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sidd3009's picture

Hello Dan,

I am assuming that you re-installed Backup Exec using the same version(installation files) of Backup Exec 2010 R3 with which it was installed before. 

If yes, then I'd request you to try the following: 
1. Stop the SQL(BKUPEXEC) service(it will stop all the other Backup Exec Services).
2. Start the SQL(BKUPEXEC) service.
3. Run the BEutility 'Copy Database' feature to import the BEDB files from the original copy of the Data folder. This will correct any Environmental changes effecting the database.  

Please refer to the following article for more details: http://www.symantec.com/docs/TECH49757

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

DaaT_WF's picture

Hi Craig,

I think I've tried that before, but I'll try it again. I don't have a bedb.bak, I do have a bedb_dat.bak as well as bedb_log.bak.

Cheers.

Dan

DaaT_WF's picture

Hi guys,

Thanks for the input, unfortunately neither worked.

Frustrating but not seeing a way to restore the jobs, might need to start from scratch.

Thanks,

Dan

Update: Tried again Craig's solution and the DB recovery still fails, though no reason why is given.