Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Port Madness

Created: 26 Apr 2013 • Updated: 06 May 2013 | 5 comments
This issue has been solved. See solution.

If 9000 doesn't work, try 10000. If 10000 doesn't work, try 9000.

Last night, all of my backups failed with the same communications error for all of the remote agents. Various error messages led me to numerous kb articles, forum posts, etc, but it turned out that my ndmp port setting of 9000 in the media server's \system32\drivers\etc\services file (set many months ago to fix a connection problem) stopped working, so I had to set it back to the default of 10000. Restarted the BE services and I could see the agents again.

No idea what would have changed, since there were no updates to BE, SQL or Windows in the past week except for the new MS KB2840149.

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

You can choose any other port number like 9001.

CraigV's picture

...might very well have been that patch that messed up things for you. Read below:

http://www.infoworld.com/t/microsoft-windows/micro...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

TR-BE2014's picture

I posted as sharing info, but thanks for the responses.

CraigV's picture

...please make this a blog in future, or clearly state that it is just for information.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

TR-BE2014's picture

When I created the forum discussion, I chose the "just sharing information" option.