Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Problem

Created: 26 Mar 2013 • Updated: 16 Apr 2013 | 9 comments
This issue has been solved. See solution.

Hi 

I having problem as per screenshot.

I cannot run inventory . It says unknown media on all tapes.

We had robotic arm issue last week . We have replaced it already.

Backup exec is running on Window 2003 R2.

Now I can insert the tapes.2 tapes inside . But not able to run Inventory.

thank you .

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

 

Your tape drive is shown as a stand-alone drive while you have a library installed.

Run the Device COnfiguration Wizard, and you're able to drag the tape drive down to the library. This will fix it. For good measure reinstall the Symantec drivers.

And if this doesn't fix things, remove the library completely from Windows and BE, restart the services and then make sure Windows sees the robotics/drive. Then run tapeinst.exe to install the Symantec drivers again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
VJware's picture

What happens when you run an "initialize" from Backup Exec ?

Secondly, are you able to inventory using the library's UI ?

CraigV's picture

...the drive shows as a stand-alone which isn't correct...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

I guess there is a screenshot attached by the OP, but I am not able to open the screenshot. Hence, my comments.

aungaung84's picture

Hi 

Initialzation went successful.

But HP drive is still appears In use as in screenshot.

hp3inuse.JPG
pkh's picture

 

1) Go to the BE installation directory and use tapeinst.exe to delete all traces of your tape drive and tape library.
 
2) Stop the media server and the library
 
3) Start the tape library
 
4) Start the media server
 
5) Ensure that the library and tape drive is recognised and functioning correctly in the Windows Device Manager. The library should appear as an Unknown Medium Changer with a Microsoft driver and the tape drive should have a Symantec driver.
 
6) In BE, install the library if necessary.  Go to Tools --> Wizards ---> Device Configuration Wizard to do so.
 
aungaung84's picture

Hi 

it is working now. I just had to drag the drive to Quantam 4.

thank you all.

Jaydeep S's picture

As you have mentioned that there was a change made to the RL arm, you need need to reconfigure the RL again. I would suggest a few additional steps than mentioned already by pkh

1. From the devices tab, Right click on the Tape Drive and click 'Enable' This will disable the Tape Drive.
2. Right click on the disabled Tape Drive and click 'Delete'
3. Repeat step 1 and 2 for the Medium Changer as well (QUANTUM4)
4. During this BE would ask you to retarget your backup jobs, you could retarget to 'All DEvices' for now.
5. Once this delete is complete, go to the BE installation directory and use tapeinst.exe
6. Go through this wizard use the option to delete all the traces of the Tape Drive and Robotic Library.
7. Stop the BE services and change startup type to disable if possible.
8. Reboot the server and run the tapeinst.exe again to install the Symantec Tape Drivers.
9. Change the start up type of the BE services to Automatic again and start them.
10 The RL should now be recognized again and ready for use.

pkh's picture

I forgot to add that after doing the procedure described in my previous post, check that the tape drive is now appearing under the tape library.  If it is, you would need to edit your jobs to target the tape drive again.  This is because the tape drive might appear as hp4 and your job needs to target hp4.