Video Screencast Help

Backup Exec Remote Agent 12.5 upgrade not working on Clustered Client

Created: 08 Oct 2010 | 6 comments

Hi, I just upgraded to Backup Exec Remote Agent 12.5 on all my remote systems, they all work and upgraded successfully except one, my Clustered system.  Anybody see this before?

Comments 6 CommentsJump to latest comment

Mahesh Roja's picture

Errors from event logs?

If this Info helps to resolve the issue please Mark as Solution

Thanks

tomcatcun's picture

I have the same problem, I upgraded my backup exec from 10.5 to 12.5, all my servers are working fine with the upgraded agent, but on the cluster servers it is not.

Server 1 I get: Invalid SID name, I already verify the rights of the user actually the server 2 is using the same user and password and it works.

Server 2: the agent stop working after the first or second job backup.

Any Idea?

tomcatcun's picture

In the agent configuration under Oracle Agent configuration after I configure tue local instance name, the username and password and the media server name.

I get the error Invalid Oracle SID

I already check the users on the Media server and everything is OK

This is happening on the Cluster 1 (Server 1)

 

On the Cluster 2 (server 2) the agent and the oracle agent is working but after the media server start bakcuping the oracle part, the backup agent service stop working.

 

Thank in advance for your help

Eleuterio's picture

Hi,

 

I am  new with veritas and I am having this error

 

"The job failed with the following error: The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.

Make sure that the Remote Agent is installed on the target computer and is running."

 

Can you please help me?

pkh's picture

You should start a new discussion so that your problem gets the attention that it deserves.