Video Screencast Help

Backup Exec remote agent installation fails

Created: 16 Sep 2013 • Updated: 20 Sep 2013 | 4 comments
This issue has been solved. See solution.

Hello,

I'm installing an Remote Exec Agent via the Symantec Backup Exec Console. The installations fails every time with the following error:  

ERROR: Installation failed with error 1603.

I found out that i could copy the installation data/directory for the Backup Exec Remote Agent to the target server. When i run setupaax64.cmd nothing happend. I tried to run "Symantec Backup Exec Remote Agent for Windows Systems.msi" manualy and found out that this ís'nt compatible with my hardware/CPU. So, local installation failed to.

The target server where i want to install the remote agent is a VMWare ESX virtual machine with a 64 BIT installation (Windows SBS 2011, x64, Intel Xeon CPU E5-2640 0 @ 2.50GHz, 2 CPU).

We are using Symantec Backup Exec 12  (Rev 1364).

Someone has a solution or a working/compatible setup for a Remote Agent?

Thanks!

 

Operating Systems:

Comments 4 CommentsJump to latest comment

AmolZeroCool's picture

BE12 is not compatible with SBS2011, check the below BE12 software compatibility list

http://www.symantec.com/docs/TECH56442

BE2010 R3 and above supports SBS2011

http://www.symantec.com/docs/TECH137682

 

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
SOLUTION
Rahul Kumar1's picture

Hi,

      You need to upgrade your Backup exec to 2010 or Backup exec 2012. Backup exec 12 does not support SBS 2011.

 

Thanks

CraigV's picture

...this information was already provided nearly 12 hours ago. Why repeat?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...