Video Screencast Help

Backup Exec Remote Agent installation won't budge

Created: 19 Dec 2013 • Updated: 19 Dec 2013 | 3 comments
This issue has been solved. See solution.

Hi. Trying to reinstall Backup Exec 2010 remote agent on Windows Server 2003. It won't get removed via the installer so I removed it manually by deleting the required registry keys. Now it won't re-install.

Its just stuck as shown in the screenshot. AV has been disabled.

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture


Did you delete all references to it in the registry and on disk? If you have an AV installed on that server, stop it and then try the installation again.


EDIT: Otherwise try the reinstallation using a local manual installation:

Alternative ways to access Backup Exec Technical Support:

hzohaib's picture

Finally got it done. Had to delete every single registry key referring to Symantec. Its solved now. Thanks! :) 

CraigV's picture

Glad this is sorted out!

Alternative ways to access Backup Exec Technical Support: