Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Is Requesting Media That Is Not Selected For A Restore

Created: 19 Aug 2013 • Updated: 26 Aug 2013 | 7 comments
This issue has been solved. See solution.

Dear All,

I have a strange problem whereby I select some emails for a GRT restore from specific media. When the job starts it requests media that has not been selected. 

I retrieved the required media and the job did start to run but it seems to want to stage 2 tapes before staging the correct media. I don’t have enough free space to stage 3 tapes and I am unable to give more space to the drive.

I have re-indexed the catalogs and also created a new job from the media tab -> restore data just to be certain its using that media. I've also made sure that i have only selected emails from March.

I have worked with BUE for years and this is quite possibly the oddest problem I've had with it. Not even much on the internet about it so I feel really luck to be blessed with such a random problem.

We do not have any support so I am unable to raise a case so grateful for anyone else’s opinions please.

Cheers

Operating Systems:

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi,

 

If the Information Store spanned 2 tapes, it would require 2 tapes. A GRT-based backup of Exchange to tape requires the Information Store to be staged to disk...no way around this.

You can manually do this, but it's always going to stage to disk, unless a B2D is a primary target.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Donald Eady's picture

was the data being requested a part of an incremental/full chain of backups? 

Perhapes try duplicating the backupset that youre trying to restore from to disk and restoring from there. once complete you could then expire and remove the duplicated set

I hope this posting was helpful

  

SOLUTION
Madgex Support's picture

Sorry i should have mentioned that its a month end backup and only goes to one tape. I'm trying to restore from March but its requesting the December tape. Now I think about it, it might be wanting each month end tape until March.

The job is configured to be a full backup. I did see something about duplicating to disk first. It can't hurt to try it out I guess.

Thank you both for the input. :-)

CraigV's picture

...I've done plenty of restores of Exchange, mostly by duplicating manually to get around any issues that would cause this to restart if done automatically. I can honestly say I have never had this happen before.

I've restored from monthly tapes and the restore has just run...never asked for another month's tape.

If your media server and remote servers are up-to-date, and you are backing up a supported version of Exchange for BE 11.x, then I would recommend opening a case with Symantec around this.

Post back with an update if you are helped!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Madgex Support's picture

The duplicating to disk has solved my inital odd problem. Now I am batlling the following error. Looks like some rights issue as I am unabel to restore some test emails from my own mailbox. I shall keep battling but at first glance the permissions seem correct:

Final error: 0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.
Final error category: Resource Errors
Donald Eady's picture

I would mark this thread as solved as per the first issue and open a new thread for the this latest issue ... for this you may want to enable debug to better pin down where the issue is

 

http://www.symantec.com/docs/TECH124453

I hope this posting was helpful

  

Madgex Support's picture

Managed to get it working by creating a new mailbox to restore to and amending the exchange permissions. This painful restore is now working as expected. Thanks for the help.