Video Screencast Help

Backup Exec Resource Order Configuration causes Shadow Copy Components to fail

Created: 18 Mar 2010 • Updated: 21 Sep 2010 | 2 comments

Hi,

I'm running Backup Exec 11d.

I have a nightly backup job that firstly is meant to 

a) backup all the information from the d:\ drive on another server (with a backup exec remote agent) to tape

b) backup the backup exec servers d:\ and c:\ drive to tape as well as the shadow copy components. 

i have created the one selection list for this job and configured the resource order to firstly backup the remote server, then to backup the local server

at the end of the job when it tries to backup the shadow copy components its the backup job fails with the following error:
"
Final error: 0xe000853f - A snapshot error has occurred. Try selecting the Microsoft Volume Shadow Copy Service on the Advanced Open File Option properties, and then run the job again. Final error category: System Errors
"

However when I change the resource order around.....the job runs fine.

also..... i dont even use aofo?

please help..... and if u want me to clarify anything im happy to do so..

dom

Comments 2 CommentsJump to latest comment

Dev T's picture

Hello,

http://seer.entsupport.symantec.com/docs/264464.htm

Also Check the Check box : "Process logical volumes for backup one at a time" under Advance Open File under the job properties.

Its a best practice to have a "Support Contract" with Symantec...
 

RahulG's picture

Please let us know what OS version you are running . Make sure you are not  backing up a windows 2008 machine as it is not compatible with 11d.Any specific reason you are not using AOFO ? Aslo can u post the screen shot of the resource order would be great.  When you backup the shadow copy components ,even if you are not using the AOFO the backup would be a snapshot backup and it would use microsoft VSS.