Video Screencast Help

Backup Exec Restore Calendar Items

Created: 20 Sep 2013 | 9 comments

Hi

 

I am using Backup Exec 2012. I have a issue where Samsung Kies software wiped my outlook calendar. I have managed to restore my calendar which is great. However 1 particular item in my calendar which is a reoccurance has appeared in my calendar. However the data inside that item, which is different every month, does not appear. Instead of it appearing as a list of dates, it appears as a little square box. Has anyone seen this before?

 

Thanks

 

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

 

Is BE 2012 SP2 installed, and have these updates been push-installed to any remote servers you might have?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Rahul Kumar1's picture

Please confirm the version of Exchage.

 

Thanks

Colin Weaver's picture

I think you might need to explain the bit about it being re-occurring but that the data it conatins is different every month. Does the calendar item link with some kind of external data source as it it does I doubt if BE can handle the link correctly and you will probably just have to recreate the calendar item and delete the existing one.

 

 

Cobblerschris's picture

Hi

I am just updating to service pack 2. The exchange version is 2010. The exchange install is on the same server 2008 R2 as the backup exec console.

 

What i am trying to restore is every month i have a reoccurance called expenses claim. when i go out on site i put the dates and miles covered on that monthly occurance. When the job is restored it does recover the reouccurance just not the data inside. Does that make sense?

 

Thanks for your help so far chaps.

 

 

Rahul Kumar1's picture

I agree with Colin if BE can handle any such kind of link. As a alternative you can try restoring to a PST and check if restores what you are looking for.

Thanks

Cobblerschris's picture

Hi

 

I have applied the service pack now but the server wants a restart. I shall do this and and post some images of my issue is i may not be explaining myself correctly.

 

 

Thanks

 

 

 

Cobblerschris's picture

Hi Colin

 

 

The data within the outlook item isnt an external data source.

Rahul Kumar1's picture

Hi,

       You verified if the data exist under Recover Deleted items folder?

 

Thanks

Cobblerschris's picture

Hi Rahul,

No the items werent in the deleted items folder.

 

Here are some screenshots.....

Symantec 1.JPG Symantec 2.JPG Symantec 3.JPG Symantec 4.JPG