Video Screencast Help

Backup exec seems to "stall". Advise appreciated.

Created: 11 Jul 2013 | 3 comments

Problem: Backup “Stalls”

 Outline: A server at one of our remote locations has a scheduled backup which until recently (2 months) has performed without many problems. This scheduled backup runs a remote agent to an adjoining SQL server and backup up that server and itself to Tape.

As a reminder to the staff at this remote location an Inventory Job has been scheduled to remind them to ensure that the tape has been changed and is the correct one for the day.

Current issue: The Inventory Jobs are reporting : e00081d9 - The Backup Exec job engine system service is not responding.
The backup is starting as scheduled but the same error had been reported. 
Now the Backup job is sending an alert (every 15Minutes) for the media to be mounted until the job is cancelled by me.
Options tried: I have manually started the Backup Exec Job engine and found that this made not difference.
I have placed a scheduled task on the server to start the backup Job Engine before the scheduled backup.
I have replaced the tape drive and attempted to run a manual inventory to no avail.
All live updates have been applied and the drivers are correct. (HP 460 Ultrium 2 tape drives)

I would be grateful for some suggestions.

Operating Systems:

Comments 3 CommentsJump to latest comment

Jaydeep S's picture

What is the version of BE you are using. Is there any job engine crash event in the event viewer.

Donald Eady's picture

When you ran live update did you push the update out to all of the remote agents. Also when you said you ensured that the tape drives are running the correct drivers you are refering to the Symantec drivers

I hope this posting was helpful

  

CraigV's picture

...do these services stop at all? If so, have you checked your antivirus to make sure it isn't perhaps stopping the BE service? If not, uninstall the RAWS agent and push-install it again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...