Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Exec Server Hung Up

Created: 08 May 2008 • Updated: 02 Mar 2009
Hi,
 
I have got a problem with Backup Exec for Windows Servers 12 (1364).
My hardware configuration is HP ProLiant 150 G3 with LTO Ultrium-2 448 internal.
My software configuration for this hardware is: Windows Server 2003 R2 acting as AD Domain Controler with Lotus Domino 6.5.5, Symantec Endpoint Security 11.0.1000 Management Console. Backup Exec was installed to use local SQL 2005 database (BKUPEXEC).
After Live Update on 05.05.2008 with Service Pack 1 it stopped working...
In Windows Event Viewer console I can se following errors:
  • The Backup Exec Remote Agent for Windows Systems service hung on starting
  • The Backup Exec Server service hung on starting
  • The Backup Exec DLO Administration Service service hung on starting
  • The Backup Exec Agent Browser service depends on the Backup Exec Server service which failed to start of the following error: After starting, the service hung in a start-pending state
  • The Backup Job Engine service depends on the The Backup Exec Remote Agent for Windows Systems service which failed to start of the following error: After starting, the service hung in a start-pending state.
 
In a service state all mentioned services has 'starting' status.
SQL instance (BKUPEXEC) is working fine without errors.
Backup Exec was installed with Symantec drivers for LTO, but I tried to change it for Microsoft Drivers with no positive results.
Could You help me with this issue, please?