Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Server Service fails to start

Created: 18 Apr 2012 | 7 comments

I have just installed Backup Exec 2012 on a Standard Windows 2008 R2 box and am unable to get into the software.  When I open up the Backup Exec software I get a login prompt for the server and a message saying some services failed to start.  The service that is not loading is the Backup Exec Server service.  I am using an account with local admin rights.  

I have tried re-building my server and re-installing the backup exec software but I am still running into this issue.

I have gone through alot of the forums and tried changing the services to run as the local system account, tried renaming the msq00000.dat file to .old, tried reinstalling .net, and tried re-building the database but none of those have worked.  

Any help would be greatly appreciated.

Comments 7 CommentsJump to latest comment

Backup_Exec's picture

Hi

Could you please open windows services to check which of the services are failed to start?

Please try to start the service which are not started & see what is the error?

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pkh's picture

Local admin rights is not sufficient.  Make sure that your BESA have sufficient rights.  See the documents below

Requirements for the Backup Exec Service Account (BESA).

How to define/grant the required user rights/permissions for a Backup Exec Service Account ( BESA )

Although these documents for BE 2020, they are valid for BE 2012.

KevinM123's picture

Went through the document to assign the user rights and added my backup account to the "act as part of operating system.  Then ran gpupdate.  That did not work.  This account is also a member of the backup operators group.

I also tried adding the account to domain admins just to see if that works, but I am still unable to start the server service.

When I try to start it from services the exact message I get is "Windows could not start the Backup Exedc Server service on Local Computer - Error 1067:  The process terminated unexpectedly".

Backup_Exec's picture

Hi

Please go to taks manager & go to process & check if lugetupdate.exe is present if present please kill the process & try to start the beserver service & check

http://www.symantec.com/docs/TECH140394

See for error in event viewer application tab & update if above step doesn't resolve the issue

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

KevinM123's picture

Thanks for the info.  I did check and lugetupdate.exe is not a running process.  In my Applications log under event viewer I have a faulting application name: beserver.exe error that occurs when I try to launch BE 2012.

Dumber's picture

In My case, the backup exec management service failed to start.

My solution was to start the IIS Admin Service, followed by the HTTP SSL Service, these 2 were not running initially. After restarted this 2 services, i managed to start the backup exec management service and voila able to login to BE2012.

Mark McFarlane's picture

I had a similar issue, it turned out to be a security/permissions issue on the database that BE used...once I got that corrected, everything started fine