Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Server Service Won't Start

Created: 23 Oct 2013 • Updated: 25 Oct 2013 | 9 comments
This issue has been solved. See solution.

My Backup Exec Server service stopped at 10:06 this morning. I try to restart the service using services.msc and I get the following: The Backup Exec Server service on Local Computer Started and the stopped. Some services stop automatically if they are not in use by other services or programs. I get the following in Event Viewer: Event 57802, The Backup Exec Server Service did not start. An internal error (10) occurred in object 13. I looked to see if any updates were installed and I did find SP2 was installed today, 10/23/13. So it seems that this update may have broken something. I did not apply this update nor can it be uninstalled. I have tried changing the service logon to Local System account and the service still would not start. I have also tried repairing the installation with no success starting the service. I appreciate any feedback. P.S. I find it kind of odd that this happened after my support agreement ended a couple of days ago and I renewed the agreement. Coincidence?

Operating Systems:

Comments 9 CommentsJump to latest comment

lmosla's picture

Hello,

Do you have any antivirus scans running on the computer?  If you do than put in exclusions for the Backup exec processes.   Something might have been running that got in the way of the SP2 installation.

try running a repair from Add and Remove programs (windows 2003) or Programs and Features (2008)

sri vani's picture
  1. Open Windows Task Manager
  2. Click on the Processes tab
  3. Locate LUGETUPDATES.exe
  4. If the process is present right-click on the LUGETUPDATES.exe and choose "End Process" and click on yes for confirmation
  5. Attempt to restart the Backup Exec Server Service (Beserver.exe) again
rwm_it's picture

Imosla: BE folders were already excluded. I did try repairing as part of my troubleshooting before posting to the forum.

sri vani: I checked the Process tab under Task Manager and LUGETUPDATES.exe isn't running.

Thank you both for the suggestions.

VJware's picture

Open a cmd & browse to the Backup Exec directory.

Run the following command either post/pm the output ~

beserver.exe -console

Addtionally, try this KBs as well ~

http://www.symantec.com/business/support/index?pag...

Yukesh's picture

1. Check whether Device and Media service , Backup Exec Server service , Backup Exec job engine service and Backup exec Agent browser service are running with Domain admin credentials .

2. Check with group polices whether the account you use for Backup Exec has sufficient group policy rights.

Follow article http://www.symantec.com/docs/TECH136148

CraigV's picture

It worked before and then stopped. If either of those were misconfigured the issue would hwve been present from the start.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rwm_it's picture

VJware: I came across the tech arcticle in the link and the path was correct.

Yukesh: Yes for 1 and 2. And the steps in the article was done not long after the system was in poduction.

Thanks VJware and Yukesh for responding. My support contract is active now. I will post the answer once I get it resolved.

CraigV's picture

Hi,

Have you tried to repair the BEDB using BEUtility.exe? If not, try so...the services sould be restarted automatically once it completes, and then check again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rwm_it's picture

Update:

The SP2 update that was automatically installed yesterday (10/23/13) was corrupt. The Symantec tech had me download SP2, reinstall SP2, and the BE console opened after rebooting. I hope this will help others that may have a corrupt install of SP2.

SOLUTION