Video Screencast Help

Backup Exec Service Account + Ms Exchange 2003 restoring problem

Created: 13 Mar 2014 • Updated: 14 Mar 2014 | 2 comments
This issue has been solved. See solution.

Hey,

I have Symantec Backup Exec 2012 (14.0 Rev. 1798 (64-bit)) installed on Windows Server 2008 R2, which is on it's own workgroup. I'm backing up Microsoft Exchange 2003 server, which is is in domain. Backups are running okay and everything is backing up smoothly, but I run into problems when I need to do GRT restore for one mailbox. The error I get is:

"Job ended: Thursday, March 13, 2014 at 3:27:46 PM

Completed status: Failed
Final error: 0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-33932"
 
And when I click the link it recommends, the solution is that BE's Service account might not have all needed rights. My BE's Service Account is the BE's server's LOCAL Administrator. I was wondering if that could be the cause for this problem? Does BE's Service account need to be domain account to be able to do GRT restores? I'm running the backup tasks for this Exchange server as DOMAIN\Administrator account. So is the problem on the account that I'm using to do the backup, or that I have local Backup Exec Service Account?
 
Greetings,
Niko Turunen
Finland
Operating Systems:

Comments 2 CommentsJump to latest comment

lmosla's picture

please follow the steps in this Technote to meet the requirements to do a GRT restore.

 http://www.symantec.com/docs/TECH51416

SOLUTION
Turunen's picture

Thank you. I got it fixed with this link! 

Niko Turunen

Finland