Video Screencast Help

Backup Exec Services keep failing

Created: 07 Oct 2012 • Updated: 11 Oct 2012 | 10 comments
This issue has been solved. See solution.

Hello everyone,

Recently I swapped out 2 (2TB Seagate GO-Flex ) USB3 harddisks with 2 new (4GB Buffalo ) USB3 harddisks. Since I have done this the BackupExec services keep on failing during a scheduled backup. The backups run fine for a while but after a certain period the communication stalls and the services "crash". I would like to know why this is happening so I can correct this.

Backup Exec 2010 R3 is running on a fairly old Dell PowerEdge 2900 with additional added USB3 interface cards to support the USB3 harddisks.

The machine holds 4 USB drives. (2X2TB & 2X4TB). The 2X2TB USB disks (B2D-1 & B2D-2) are configured as "normal" disks while the 2X4TB USB disks (B2D-3 &B2D-4) could only be configured as Removable Devices. I am uncertain what exactly the differences are.

Any idea where I can find some clues why my services keep on crashing? Is this perhaps a powersaving issue of some sort with the new USB disks? Any thoughts you might have are much appreciated.


Comments 10 CommentsJump to latest comment

pkh's picture

For your 4TB disks, you are probably using GPT.  GRT is not supported on GPT disks.  You should re-partition your disks such that each partition is 2TB or less and use MBR.

Remko de Koning's picture

Thanks pkh for your advice. I noticed that when converting the disk to MBR I can only use 2 TB of the disk the other remaining 1.678 TB cannot be allocated. Any workaround on this?

Backup Exec is running on Server 2003 standard edition SP2 (x32)

pkh's picture

Try using diskpart and see whether you can allocate two partitions.

Remko de Koning's picture

No luck, still not able to create addition partitions.

But if I understand correctly, I cannot create GRT backups on volumes larger than 2 TB but I can create normal backups on these disks? What if I move the GRT backups to a different disk?

pkh's picture

I am sorry, but I have given you some wrong information.  GRT is not supported for VM's with GPT disks, i.e. disks > 2TB.

There should be no limitation for B2D folders.  However, I am not sure how the OS handles disks which are bigger than 2TB.  Try using GPT, but limit your partition sizes to 2TB.

Remko de Koning's picture

I just splitted the harddisk into 2 equal partitions. Will see how this goes. Will keep you informed.

Remko de Koning's picture

Hmmm, still the services crash. Any logfile perhaps that can clarify what is going on?

Jaydeep S's picture

Is there any event id 1000 in the Event viewer. It would help full if you paste it here. Also try an locate Adamm.log from the backup exec install folder. It might have a few errors, start looking from bottom to top.

Sush...'s picture

Also it will be helpful to know which service is crashing? And post the Error from the event viewer about which service crashed and on which module.



Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Remko de Koning's picture

I might have found the culprit.

When I swapped my USB3 disks I also moved my catalog files as I was running out of diskspace on my internal disks on the server.

I moved those to one of the USB3 disks. Today I moved those back and did some cleanup to recover some diskspace. As said, this server is an oldy and I only had 67 Gigs of internal diskspace on this server.

So far my backups have been running smooth for 3 hours straight.
Perhaps it is to soon to tell but so far so good.

Will let you know if I run into any more problems. Appreciate the suggestions given!