Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec stuck on "queued" but only on exchange mailstore backup

Created: 21 Jan 2013 • Updated: 04 Feb 2013 | 5 comments
jjorgis's picture
This issue has been solved. See solution.
Backup Exec  stuck on "queued" after 5 to 10 sec. but only on exchange mail store backup, First Storage group, backup of other files on the same server and Exchange Second storage, 'Public folder' is running ok. It doesn’t matter what kind of backup I’m using, GRT or not.
 
Backup are running on a Win2008R2 server with BE2010R3 and with Exchange Management tools installed, I can manage Exchange in the Management  console on the backup server. Management tools are the same version level as on the Exchange server. Exchange agent are installed, I get no fail report. I can't cancel the job, it's just hanging, and I will have to restart BE services to stop the job. The Exchange server is Windows 2003R2 64b with sp2 and Exchange 2007 with sp3 rollup 9. The Backup exec user account is member of Domain administrators group and Local Administrators Group and do have a mailbox and are not hide from the public address book. Are member of Exchange Organization Administrator. MAPI Collabration data object 1.2.1 are installed on The Exchange server
 
What I've tried? 
I did reinstall the remote agent, I have put the service in debug mode, but it reports nothing when I try to backup mail store. It reports normally when I backup other files.
I’ve reinstalled Exchange Management tools on the backup server
I've tried to repair the Exchange Database, reports OK. I have made a new mail store and moved all users to the new store. 
 
No matter what I’ve done, I get the same result.
 

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

Have you created a new selection list and stand-alone backup job with just the Information Store selected? If not, do so and then run a backup job and report back with the results.

That said, have you checked to see if there are any Alerts by right-clicking the job and choosing: Respond to Alert?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

I had a similar case... Would you pls confirm if you are able to add the Exchange server using its IP address under User-Defined Selections & thereby kick-off the backup job ?

jjorgis's picture

Hi!

Thank's for your reply!

Yes I've tryed a new selection list with just Exchange.

And I've now tryed to use IP address and it works,

But then I think, there must be somthing with DNS that's not good.

How did you manage to find a solution?

VJware's picture

Run  ipconfig /flushdns on the Exchange server & see if the original backup job starts off or not...

I had enabled debugging in my case & found few errors ;)

jjorgis's picture

After a lot of investigation, it looks like I’ve found the real problem. There’s a problem with the First Storage Group in Exchange. I’ve created å new Storage Group and a new mail store database, and then moved users to the new store.

I can now backup Exchange via normal selection.

SOLUTION