Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec System Recovery 8.5.3 resetting services cause backup to fail.

Created: 17 Feb 2014 | 3 comments

I have a server with backup exec system recovery on it, that is not backing up, during the full backup process it fails when the services reset themselves while the backup is running.

Using BESR 8.5.3 on a Dell 710 with a RDX1000 drive attached to do the backup.

This all started when ops ran a DSET on the Dell system which forced the drive from dma mode to pio mode.  When unloading and reloading drivers to try and force it backup using dma rather than pio mode.  Deleting and installing the rdx1000 driver package, which hasn't worked thus far.

My thought is to unload and reload the drivers for rdx mon to possibly clean up the drivers.

Any suggestions on how to resolve this issue would be greatly appreciated.

Operating Systems:

Comments 3 CommentsJump to latest comment

TRaj's picture

What is the error message received after failure ?

What is the OS ?

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

TRaj's picture

Is ths the error message received : http://www.symantec.com/docs/TECH163040 ?

I probably don't think there is a need to unload and reload RDX driver

 

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

TRaj's picture

Michael's reply : I ended up having to reload the besr software to get it to run again.

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"