Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Exec takes too long to open job properties, new job, or new selections list

Created: 12 Dec 2013 | 3 comments

I am running BackupExec 2010R3 on Windows Server 2008R2.  It was installed in June 2012 on a newly loaded server and ran fine since then until late November 2013 when I applied SP3.  After that it began taking up to 10 min to open properties or create new jobs and selection lists.  I looked at Symantec forums, found reference to Hotfix 180429, ran it, rebooted the server.  The job properties began opening quickly immediately after a reboot, however 15-20 min later reverted to the original 10min hang.  I tried to experiment by logging on the server and opening BE with a different admin account, with or without server reboot - no success.  At one point I reapplied the hotfix, rebooted the server and tested job properties; once again they were opening fine for the first few minutes then began hanging as before.  This became extremely frustrating and time consuming (if not wastful !) as I often need to create or modifiy custom backup jobs and selection lists. 

Also I must note, there was the same problem on my old media server where I ran BackupExec2010 from 2010 through 2012.  The jobs/lists were opening fine after the installation then about half-way through that period began hanging.  I contacted Symantec support, they had me try various fixes, uninstalls/reinstalls but nothing worked until a fresh install on the new server in summer 2012.

I came across quite a few related posts on Symantec forums with only one marked as "Solved".  However, that solution as stated by a user was uninstalling v12.5, getting acceptable performace with a trial install of BE2010, and plans to proceed with a purchase of BE2010.  I wonder how long it took until (s)he ran into the same issue with that version?  Other (unsolved?) discussions date 2-3 years back.  Is this some kind of an uncurable disease?  a BackupExec cancer? 

Hope someone at Symantec will take this seriously and come up with a permanet solution.  Thanks!

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

Try deleting your .Net framework and then do a repair of BE.  This will re-install the .Net framework.

Bergamo's picture

Appreciate your reply, pkh. I have seen this suggestion in one of the threads on the subject followed by a user's comment that it was tried but apparently didn't work as expected.  In my case though once the problem began I looked at the installed features on my server.   .NET box was filled, description read  .NET Framework 3.5.1. (installed), however the feature was not added.  I checked the box and applied the change, now .NET shows added but the problem didn't go away.  In most cases, both before and after addidng .NET, the properties seem to open quick 5-10 minutes after rebooting my media server then go back to the same 10-12 min hang pattern.  

I would still try your suggestion, just want to clarify if I should proceed as follows:

- remove .NET feature in server manager

- run .NET removal tool

- repair BE by running uninstall via control panel then selecting a repair option? or different?

Please advise.  Thanks!

pkh's picture

You don't uninstall BE.  Just go to Programs and Feature, click on BE and select repair.