Video Screencast Help

Backup Exec Tapes and Media Sets

Created: 07 Nov 2012 • Updated: 13 Nov 2012 | 4 comments
This issue has been solved. See solution.

I have a client who is running multiple jobs within backup exec 2012 and I have having issues getting the tapes to automatically overwrite.  They keep getting full and a format is required prior to the backup running.  What i would like is a 5 day media set and for all jobs to backup data without the tapes overwriting.

I have setup my daily media set and also ensured the first job overwrites and the other jobs append to media.

Why is the tape getting full every night.  It seems when the first job runs the overwrite protection kicks in on the tape and the other jobs do not run.

Comments 4 CommentsJump to latest comment

Colin Weaver's picture

If your tape is getting full that probably means you have too much datat for the tape. Have you checked how much you backup vs how much the tape can hold.

 

Also have you checked in the job log that the first tape each night has done an overwrite.

 

Are you relying on compresssion against data that won't compress.

 

Finally are you setting your overwrite protection from the week before for too long? For instance for a weekly reuse of the tape set 7 days, minus the length of time all of the daily jobs should take to run, minus an allowance for variation in amount of data and/or performance.

anthony.richardson83's picture

The tape is not getting full it has lots of space available. 

I have put the job log error below for your information.

 

Compression is set to hardware but should not be neccessary.

 

It seems some of the jobs run then the other jobs will not append despite the job options asking it to and we get a library insert error message "please insert overwritable media into the robotic library using the import command" listed within the active alerts.  Last night I restarted the tape loader and server hosting the backup software as all backups were working up until a few days ago without issues.

 

thanks

Anthony

lmosla's picture

Also make sure that you have Overwrite recyclable media before overwriting SCRATCH media is checked (clicik the Backup Exec icon > Configuration and Settings > Backup Exec Settings  then select the Storage setting).

anthony.richardson83's picture

this issue is now resolved.  I recreated themedia set within backup exec and ensured all the jobs were pointing to the same media set as the tape.

 

thanks for your help

Anthony

SOLUTION