Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Exec "Test Run Failed" 12.5 on 2003 SBS Server (New Install)

Created: 10 Jan 2013 • Updated: 26 Jan 2013 | 23 comments
This issue has been solved. See solution.

Hello everyone!

 

I am a newb to Backup Exec, so I decided to uninstall and re-install the whole setup here on my server.

When I run a Test Run, it fails within 1 minute for the following reason given to me under the Job History.

Error category: Job Errors

Error: e0008703 - Job failed running its test run. See logfile for details. For additional information regarding t his error refer to link V-79-57344-34563

---------

But I've been running the real job now for about a half hour and it seems to be working fine.

Should I expect this to fail as well?

Any help would be great.

I will answer any questions you might have to help support my issue.

-------

To give you an idea of what I've done, I setup a simple back-up selection list and a Removable device media set - the job is run for now just to test. Eventually I would like to duplicate a succesful job and create one for each day of the business week.

Anyone have any ideas as far as why the test run would fail, and do you think that the actual job will fail. So far so good / 350 MB/min w/ 25:24 and counting.

Comments 23 CommentsJump to latest comment

Backup_Exec's picture

Hi

When you run test run and if that fails then it is not that your actual job would also fail to clear on the first place

About the test run failed please check link below

http://www.symantec.com/docs/TECH28862

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pkh's picture

You should check the cause of the failure of the test run.  Some failures are because it is a test run.  Running the job in these cases will not result in faiure.

Gurvinder Rait's picture

Test Run verifies -

- If it can connect to the resource with the account that is specified

-If the media where the backup will go has sufficient space. If you are backing up to disk and the size of the bkf is set to for example 4GB and you are backing up more than 4 GBs the test run would fail while verifying this even though you have ample space on the disk. So for BE it thinks its a media of just 4GB where the entire backup has to be written which is not the case.

- It also verifies if the media can be written to

hence if any of the above test fail the test run would show failed but you should check the log to see where it failed.

Please refer : http://www.symantec.com/docs/HOWTO73377

So to answer your question it is not necessary and since its started running it should be allright unless it runs into something outside to what test runs has verified.

joealbergo's picture

Hello everyone I really appreciate everyone's responses.

I let the back-up go over night and returned to the following "Job Failed" dialog screen.

'DMP Complete Backup -- The job failed with the following error: Database Query Failure. See the job log for details.'

I am hoping you may give me a heads up into the right direction so that I can start looking into fixing this error?

Thank you very much :)

Backup_Exec's picture

Hi

First of please check in the selection of the jobs if you are backing up any SQL databases

Ensure the account used to backup the SQL has proper right like Sys Admin, Dbcreator etc to verify this open SQL studio  and connect to the SQL instance and then go to security and if you don't see you account added there used for Backup Exec please add it and then right click on the user to click on properties and then click on server roles on left hand side and give all roles there and click apply
,OK

Please check the link below

http://www.symantec.com/docs/TECH72460

http://www.symantec.com/docs/TECH67379

http://www.symantec.com/docs/TECH128896

http://www.symantec.com/docs/TECH35815

http://www.symantec.com/docs/TECH28134

 

Hope that helps

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

joealbergo's picture

Sameer,

I am only using SQL for BKUPEXEC anyway - I do not use it for any other reasons but for the Symantec Software. I have unchecked the back up of the SQL server in the Selections list but yet it still remains to attempt to back up.

Can you tell me what I can do to completely remove the SQL from being backed up? It's not needed, I believe that the SQL Backup feature can be turned off.

cool

 

::ALSO:: Yes, I know that the files are accessible because I tested all of the access with "Resource Credentials" before I saved the Selection List.

 

Thank you for your help Sameer ! I'll be awaiting your response.

Gurvinder Rait's picture

There is a text view if you go to selection. Check if you see the sql bkupexec instance included there. If an entry is present you can remove it and then attempt to backup

joealbergo's picture

Gurvinder,

All I do see is odcs.mydomainname.local\BKUPEXEC\*.*

I don't see anything in reference to SQL

joealbergo's picture

I deleted it and I will run the test run tonight again to see if the error goes away.

 

Thank you again, Sameer and Gurvinder for your help through this :)

joealbergo's picture

So as I keep fixing these issues, other issues keep arising.

 

Now it says "access is denied" ?

 

Gurvinder Rait's picture

On which resource ? Can you upload the  Job Log/Screenshot

joealbergo's picture

I found the resources that were listed and re-created the selection list.

I also set all the credentials to the system account.

Now I am going to attempt another back-up tonight.

joealbergo's picture

PKH,

 

I never heard of AOF.

 

Where do I turn it on at?

Thank you :)

pkh's picture

Go to the properties of your job and look for Advanced Opened Files.  Click on this and you should see a checkbox to enable AOF.  You have not indicated your version of BE.  For versions prior to BE 2012, the same feature is called AOFO.

SOLUTION
joealbergo's picture

PKH,

I made the changes and selected the AOF, however the same files were skipped in the back-up last night.

I have the AOF setup to automatic, should I configure a more specific setting for "Windows 2003 Small Business Server"

 

Let me know please & thank you.

pkh's picture

No. There is no special setting for Server 2003.SBE.

The files skipped are not important so if I were you I would not be too worried about them.  However, skipping them causes your job to be unsuccessful and may also cause some other serious errors not to be noticed.

I would suggest that you log a case with Symantec for them to take a look at this problem.

joealbergo's picture

PKH,

 

Thank you for your response, I have looked into the Advanced Open File option and have now turned this feature on "Automatic"

I indicated the version in the subject line, 12.5, Revision is 2213.

I will run another back-up and let you know the results, I appreciate the help! :)

joealbergo's picture

smiley Success !!!! I wanted to let everyone know that helped me, I have 100% Successful Job Backup !!!!!!

I am so very appreciative of every single one of you guys that helped me with this !!!!!!

May you be so kind to help me with my LAST concern? yes

--------------------------

I would like to use this job to backup each day of the week, Monday, Tuesday, Wednesday, Thursday & Friday.

I would like to keep the backup information for at least a month or two without losing it, can someone explain to me the next step here? cheeky