Video Screencast Help

Backup Exec Uses a second tape even though the first one is not full.

Created: 11 Oct 2013 • Updated: 16 Oct 2013 | 5 comments
This issue has been solved. See solution.

We do daily backups, which would take 3 tapes if Backup Exec 2012 filled one tape before starting another, but instead it is using two new tapes at a time.

How can I force backup exec to fill one tape before starting another for one specifc media set? The space/time tradeoff it worth it for our Daily set, but not the other ones.

2013-10-11 09_28_19-Symantec Backup Exec™ 2012.png

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

Set the subsequent jobs to append rather than overwrite

John DeBorde's picture

I would agree with pkh with one addition, ensure that your Daily Media Set has an appropriate append period set for it. If the append period is set too low (minimum is 1 hour), then you may never get the option to append to the media.

Eighth's picture

The job is set to append rather then otherwrite, and the append period is 30 days, so I don't think that's the problem.

I could simply not insert part of the next daily set, thus denying the library the opportunity to use more tapes then are needed (as long as there were still enough room in total). I'll try that. 

pkh's picture

Do your jobs overlap?  If so, then they would not append.  See the last bit of my article below for an explanation.

https://www-secure.symantec.com/connect/articles/w...

SOLUTION