Video Screencast Help

Backup Execute Error

Created: 11 Mar 2013 | 17 comments

I am having this error  browse failure when i want to create backup Job.Have checked the credentials and the user is a member of Domain admins and backup operations.Help please

Operating Systems:

Comments 17 CommentsJump to latest comment

CraigV's picture

...and all your services are started up properly? The services are using the domain account when appropriate?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

CraigV,

Which services are these?? give an example please

 

CraigV's picture

Check the TN below:

http://www.symantec.com/docs/TECH67215

You can change the service account (might not be a bad idea to re-enter the details) through BEutility.exe. Right-click the server name and choose the option to change the Backup Exec service account...put in the account's details that you use.

Thanks! 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

 

I have done all you advise me to do but still experiencing the same error... 

And its only on two Domain controllers i am getting this error message.The other servers its just working fine

Chimwemwe's picture

Pkh,

I have checked all that... 

And its only on two Domain controllers i am getting this error message.The other servers its just working fine

CraigV's picture

OK...check these:

1. Any firewall running on the 2 DCs that is blocking RAWS from contacting the BE server? If so, stop it or open port 10000.

2. Any AV that's blocking/stopping beremote.exe on these 2 DCs? If so, put in an exclusion for this service and try again.

3. Uninstall/reinstall the RAWS agent via a push-install from the media server to rule out corruption of the RAWS installation.

4. Check to see if you have any policies restricting access to the domani controllers via Active Directory...seen this cause a couple of issues in the past here!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

Craigv,

1. When you say i should check to see if you have any policies restricting access to the domani controllers via Active Directory...seen this cause a couple of issues in the past here! What exactly can i find this on Group Policy Management..

CraigV's picture

...look for any domain policies that have been set up and see if there are restrictions on domain controllers. Should be in the mmc you mentioned there.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

CraigV,

1.I dont see any policy restricting access to the domani controllers via Active Directory.

2.I have also tried to disable AV,but anything is happening

3.I have also done the Uninstall/Reinstall the RAWS Agent via a push-install from the media server

4. Checked the firewall and it is allowing the RAWS on these DCs

Please help me more on this issue

CraigV's picture

...and your media server has SP1a and any additional patches installed? If not, do so and try again...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

Its has SP1 in and run other updates of windows...

CraigV's picture

...and these updates were push-installed to any remote servers?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

bocarfofana's picture

I have the same error. so if you got solution thanks to give me.

bocarfofana's picture

I have the same error. so if you got solution thanks to give me.

Chimwemwe's picture

Boca,

Okay, do u have privalllege to those Domain Controllers? thats the first step..

bocarfofana's picture

yes the account is member of domain admins group,

so i think the problem is the account has not the privilege to log on as batch job on domain controller :

http://www.symantec.com/business/support/index?pag...

Thanks