Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup failing due to e000fe36 - Corrupt data encountered

Created: 04 Feb 2013 | 10 comments

Hi  All,

Our server OS needs to be reinstalled due to some serious issues, but unfortunately full backup is failing with error e000fe36 - Corrupt data encountered, whereas incremental backup getting completed with exceptions.. Need this to be sorted out. Any help appreciated. Job logs attached for your reference. 

change the attachment extn from.txt to .mht. 

Comments 10 CommentsJump to latest comment

Gurvinder Rait's picture

 

Advanced Open File Option used : No

Enable AOFO from the backup job properties and retry the backup.

EDIT

You can also follow the workaround mentioned in this article if you do not wish to use AOFO

http://www.symantec.com/docs/TECH90739

ramkr2020's picture

Advanced open file option used is set to NO: and changed the backup selections but still its giving same error. Not sure what exactly causing this backup to fail. 

Attached the screenshot for your reference. Server is up an running with few hdd critical errors, so need the backup for this server. 

apszxfs01 backup.PNG
pkh's picture

To solve your corrupt file problem, you need to turn ON AOF.  You should not turn off AOF.

ramkr2020's picture

Sorry for the delay in reply, Using backup exec 11d, found AOF is not available in Bakup exec 11 d. Is it correct?

pkh's picture

I can't remember whether AOFO is a paid option in BE 11d.  It comes free with newer versions of BE.

Gurvinder Rait's picture

you would require a AOFO license in 11d to enable that option. If you upgrade to any version after that (12.0 onwards) the option is included in the base license

EDIT 

Did you follow this WA ?

 

If AOFO is not used then, following are the workarounds to avoid the error:
  1. Open the Job properties under Advanced and select "never" radio button.
  2. Close the respective files during backup.
ramkr2020's picture

Jobs are created based on policy, i cant find the option in job properties - advanced - never. 

Sym-cr@zy's picture

Hi Ramkr,

Hope the attached screenshot helps you to some extent:

And if you know what you are looking for, it is easy to find it in Backup Exec.

0926fig2.jpg aofo.jpg
          Appreciate every help you get, to help yourself better
                                  & 
      Please mark 'SOLUTION' for the post which resolved your issue.
ramkr2020's picture

no i couldn't find that option. i think its because i have created the backup jobs using policy, iam getting edit policy, edit template options. 

Sym-cr@zy's picture

Attached is the screenshot for the policy based job and the "Never" option under Advanced option.

Double click the policy-> Choose the job from the list of jobs mentioned in the next window which appears->  

edit the concerned template-> Under Settings choose Advanced option and select the "Never" radio button.

Never.JPG
          Appreciate every help you get, to help yourself better
                                  & 
      Please mark 'SOLUTION' for the post which resolved your issue.