Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup failure

Created: 28 Apr 2014 • Updated: 27 May 2014 | 7 comments
This issue has been solved. See solution.

I'm quite new to this tool. I saw most of the servers i have added to the backup Exec where on hold over the weekend. When i tried to unhold them, it says "Ready; No idle devices are available". What does this mean? Will this affect my backup?

Operating Systems:

Comments 7 CommentsJump to latest comment

lmosla's picture

Hello,

Are you backing up to tape or disk?   Do you see your device listed under the Storage tab?

If you are backing up to tape, are you using Symantec drivers?  If not use tapeinst.exe to install them  http://www.symantec.com/docs/HOWTO73431

Krishna chandran's picture

yes am backing up to tape drive. I can see tape drives listed in the storag tab. The process was going fine so far till last week. But today i see this msg on the job status. 

lmosla's picture

check to make sure all the alerts are responded to. What is the version of the tape drive? Verify it is in the Backup Exec 2012 HCL http://www.symantec.com/docs/TECH175582

Krishna chandran's picture

Yes we are using Dell Powervault 124T. It is compatable. Am telling you, the backups where running fine till last week. On friday i saw that most of my jobs where on hold due to unknown reasons. No when i tried to unhold them, it shows this on the status.. 

Larry Fine's picture

"Ready; No idle devices are available". What does this mean? Will this affect my backup?

It means that BE thinks that all your devices are busy, therefore no jobs will run at the moment.

If clearing all BE alerts doesn't break the log jam, I would consider restarting the BE services or rebooting the server.  You may need to power cycle your tape drive also.

If you find this is a solution for the thread, please mark it as such.

SOLUTION
Krishna chandran's picture

One of the Backup is running at present on the tape drive, so will the status stay idle until that backing up is over?

Larry Fine's picture

If you have 1 running backup and 1 tape drive, then that explains why the other jobs are just sitting and waiting.  Once the running job finishes, then one of the queued jobs should start running.

If you find this is a solution for the thread, please mark it as such.