Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

"Backup Folder" pane in DLO 7.0 is empty

Created: 27 Nov 2012 • Updated: 02 Apr 2013 | 9 comments
This issue has been solved. See solution.

We recently migrated from Backup Exec DLO to Symantec DLO 7.0. Now, when we want to restore files, the "Backup Folder" pane on the "Restore" screen is empty. It contains only the computer name, but no drives or folders. Searching works though, and also finds current files.

Comments 9 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please check below link

http://www.symantec.com/docs/TECH63399

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

stephan.vanhelden@uponor.com's picture

Thanks, but that doesn't seem to fix the issue. 

a) The registry entries mentioned in TECH63399 are correct on my system

b) I don't have any error messages related to XPDLOShareu.dll (as mentioned in the article)

c) SQL server log says that it successfully loaded the correct version of that file

eavinash's picture

Hello Stephan

Could you please check if the DLO admin service and the DLO DB service are running with the credentials of a user who belongs to the domain administrators group?

We have previously witnessed a similar case for which the root cause was the above mentioned services running with a user who does not have domain admin privileges.

Kindly look over these services and let us know if this is the issue.

Regards

Avinash

stephan.vanhelden@uponor.com's picture

OF COURSE these services are not running under a Domain Admin account! 

They are running under a Domain Account that is a member of the local Administrators group.

eavinash's picture

We have a case that has been reported to us that is very similar to what you are seeing. An ETrack incident has been raised and we are investigating this case.

Prima facie, the root cause is the user not having sufficient privileges. If possible, you may try to perform the restore after adding the users to the domain admin group.

stephan.vanhelden@uponor.com's picture

Starting the DLO console as a Domain Admin does not help anyway. And even if it would, this would be no solution for us since the local backup operators can't become Domain Admins.

So, I consider this a bug for the moment and wait for a fix.

eavinash's picture

We have tried to replicate the issue in our labs with the same settings that you are facing the issue. But, we have found that the restore feature is working as expected even when done by a standard user. This is why we are not considering this to be a defect.

However, as I have mentioned above, a similar case has been reported to us and we are investigating it. We shall respond to you once we have conclusive details.

stephan.vanhelden@uponor.com's picture

Is there any update on this issue? Today we had to restore a whole user's mailbox, which was impossible with the GUI (unless we would have clicked few 10,000 times). I had to use the EmergencyRestore function.

I even tried running all DLO services (and console) as Domain Admin, but with no effect.

stephan.vanhelden@uponor.com's picture

We tried to fix the issue with Symantec support, but after 6 weeks of pointless investigations, DLO 7.5 was released and fixed the problem.

SOLUTION