Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Freenas without Errors and Exceptions

Created: 18 Jun 2013 • Updated: 14 Aug 2013 | 2 comments
This issue has been solved. See solution.
Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

 

Check the BE 2010 HCL to make sure the NAS is supported. THat said, you can't install any agent on the NAS meaning that the message you're getting is going to continue. There is also no way to surpress it.

As such, AOFO won't work.

Make sure the NAS is added in as \\IP_Address\ShareName in your selection list.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Colin Weaver's picture

Disable AOFO as you can't use AOFO during share level backups.

Unfortunately you cannot disable the warning abouth remote agent not found

If you can make an environmental change to have the NAS mounted over iSCSI onto a letter on the media server then you will be able to backup the NAS without the remote agent message. Please note however such a change may need a rethink into exactly how data is written to the NAS in the first place so this may depend on how you use the NAS device (and whether or not the NAS can present LUNs over iSCSI)