Video Screencast Help

Backup freeze at validating image for client : hostname

Created: 03 Mar 2013 • Updated: 09 May 2013 | 3 comments
This issue has been solved. See solution.

Hi,

we upgraded netbackup from 7.1 to 7.5.0.5 and we have some problems. One of them is related to the validation of the images in the backup process. IT works for some backup and not for others. We ae using disk pools for backup and the hardware behind are Datadomain unit.  HEre is an example

 Info bpbrm(pid=1512) validating image for client : hostaname.

Ususally this process takes 30 sec but now it can run for 5 hours and nothing is moving so I need to cancel the job.

 

Also, i don't know if it's related but since the upgrade, when i open a disk pool, i can't refresh the volume. The error is  : invalid comman parameter. RDSM has encountered an issue with STS where the server was not found: getDiskVolumeInfoList.

 

Thhanks for your help

Operating Systems:

Comments 3 CommentsJump to latest comment

Nagalla's picture

I just want to make sure that ..

did you make sure that immedidate after to the upgrade, image migration has been compleated or not?

for both phase 1 and phase 2 migrations?

check the below command to see the staus of the phase 1 and 2 of image migrations.

 

unix:-

/usr/openv/netbackup/bin/admincmd/nbemmcmd -listsettings -brief -machinename <Massterservername>

windows:-

install_path\NetBackup\bin\admincmd\nbemmcmd -listsettings

-brief -machinename <Masterservername>

 

If the result shows SLP_DSSU_MIGRATION_STATE="1", phase 1 has completed.

If the result shows SLP_DSSU_MIGRATION_STATE="0", phase 1 has not completed.

If the result shows LIST_FS_IMAGE_HEADERS = "0", phase 2 has completed.

If the result shows LIST_FS_IMAGE_HEADERS = "1" or if no result appears,phase 2 has not completed.

 

 

Jonathan D.'s picture

Hi Nagalla,

 

yes i verified and everything was completed before we start back the backups. I verified again and both phases are completed.

Marianne's picture

Similar issue in this discussion: https://www-secure.symantec.com/connect/forums/big-issue-activity-monitor-7505

Best to open a Support call.
All of you experiencing this problem could possibly exchange call ref #'s via PM and share with your Support engineer.

*** EDIT ****

Hotfix available:

https://www-secure.symantec.com/connect/forums/big-issue-activity-monitor-7505#comment-8477291

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION