Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup of Hyper-V VM (VHDX format)

Created: 10 Dec 2013 | 7 comments
Dirk Ehlers's picture

Hi,

Environment:

 -BE 2012 R2 SP3 Server with 4,5 TB B2D device.
- VM on Hyper-V 2012 with three VHDX files (2x 50 GB, 1x 100 GB)

This VM has suddenly the error message "V-79-57344-38721 - Failed to mount one or more virtual disk images"

If I backup VMs with VHDX volumes, must the B2D device formatted with 4K sector size ?
In this MS article (http://support.microsoft.com/kb/2510009/en-us) I can't see that this apply
to Backup Exec.

regards
Dirk Ehlers

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi Dirk,

You might want to check out the Symantec TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH162930&actp=search&viewlocale=en_US&searchid=1386675791003

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Dirk Ehlers's picture

Hi CraigV,

I know this article, but my B2D device is formatted with 512 k sector size.
It decribes the opposite from my case. Are there any requirements from
Symantec regarding to backup the VHDX file format ?

regards
Dirk Ehlers
 

Colin Weaver's picture

if your b2d device is 512 but and the source location that holds the VHDX (or vhd) files is 4K then you can have the same problem. Both sides need to be the same sector size (or sector size emulation) for GRT capability to work

link-m's picture

Hi, was this problem solved? And if yes, then how?

I have a similar problem. A VM with VHD files backs up correctly (with grt) a VM with VHDX files give the above mentioned error.

The backup server is a BackupExec 2014 Beta1 with a 7TB dedup device.

sidd3009's picture

Hello,

1. Can you confirm that you have followed Craig's and Colin's posts?

2. Since you are having BE2014, I'd request you to directly get in touch with the Technical Support Team as we have a dedicated team who'd be working on issues associated to BE2014 Beta. 

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

CraigV's picture

...ideally you shouldn't be running a Beta version of an application in production as it's still being worked on.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

link-m's picture

Well... Thanks for the headsup. Show me a non beta Symantec software that runs fully on windows server 2012r2 and I'm fine... :)

I know about the limitations of beta software, but I thought that there could be some settings I missed that solve the problem.