Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup issues quantum lto 3 tapeloaded

Created: 26 May 2009 • Updated: 21 May 2010 | 3 comments

 Back up issues

I can see tape loader in device manger scsi is fine  symantec says device are online but when i run inventory or backup get error message
Ready, no idle devices are available 
have stop service taken out scsi re -boot server and now i,m pulling my hair out trying resolve the problem.

Any help would be great

Comments 3 CommentsJump to latest comment

CraigV's picture

OK. Firstly make sure Removable Storage service is set to disabled, and not running.
Check to make sure that your device is using the Veritas drivers, and if necessary, reinstall them.
If your SCSI is out of the server, your drive is not attached. Then I'd suggest the following:

1. Open up Backup Exec, and remove the drive. Run the wizard to remove all device drivers if this allows you to do this. Remove the device out of Windows.
2. Shut down your server, put in your SCSI card, and connect your tape drive.
3. Start up your tape drive, give it a couple of seconds, and then start the server.
4. Windows should now redetect the device. Run the Device Wizard, and reinstall the drivers.

You can also check your Event Viewer for any errors, pointing to a device problem. These should be in the System Log, and are Error 3, 7, and 11 (if memory serves me correctly).

LASTLY...to make sure it isn't a hardware issue, stop your Backup Exec services, and then try NTBackup. Don't forget to start up Removable Storage service again.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

everything Craig said and ...
disable and delete the devices from within BE, then restart BE services to see exactly what is being detected.
Check the adamm.log for details and/or error messages
Try http://seer.entsupport.symantec.com/docs/255501.htm

If you find this is a solution for the thread, please mark it as such.

CraigV's picture

Hi dobby01,

Did you come right here?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...