Video Screencast Help

Backup job failed with EC-9

Created: 12 Dec 2012 | 9 comments
Shekhar D's picture

Backup job failed with error code - 9 on one of media server:

 Job goes into active state but it failes with following error:

04:26:33.757 [16121] <16> pfi_start_client: from client abc.sldc.sbc.com: ERR - NetBackup libonline_util library not installed: ld.so.1: bpfis: fatal: /usr/openv/lib/libonline_util.so: open failed: No such file or directory

and failed with ec-9

Please suggests what cause of failure or do i need to install media server netbackup again on it?

Thanks,

Comments 9 CommentsJump to latest comment

Shekhar D's picture

When in search on troubvleshooting document it shows me:

NetBackup status code: 9
Message: an extension package is needed, but was not installed
Explanation: A NetBackup extension product is required to perform the
requested operation.
Recommended action: Install the required extension product.

It seems like do i need to install some product ?

Thanks,

Nagalla's picture

hi,

 

could you provide the netbackup version and OS of client and master server details 

and also bppllist <policyname> -U output.

did you ever get successfull backup for this policy?

Andy Welburn's picture

Further to Nagalla response - this has been known to occur if using an incorrect policy type for the client(s) in the policy

i.e. a policy type of MS-Windows-NT with UNIX clients

Marianne's picture

We really need to know WHAT you need to backup (Policy type and File selection) and which NBU version.

As from NBU 7.x all agents and options are included in NBU server and client binaries - no need for any additional agent or option installation.

NBU 6.5 was the last version that needed separate installations on Unix/Linux clients.
This version has reached EOSL on 3 October 2012.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Syed saied's picture

Media Manager status code: 9

Message

 

: invalid media type Explanation: A process that performed a media-related operation encountered an unknown, missing, or incompatible media type specifier.

Recommended action:

1

If you run a robot inventory on a robot of type ACS, TLH, or TLM, ensure the following: the installed version of NetBackup supports and recognizes the vendor media type that the robot control software returns.

2

If using a command line interface directly, verify that a valid media type has been passed, according to vmadd(1m)command line documentation.

3

Ensure that an operation valid only for cleaning media has not been requested on a media ID that does not correspond to cleaning tape.

4

Ensure that the media type in all bar code rules is a valid media type or the ordinal zero (0), to represent the default media type.

 

 

Thanks In Advance...

Syed Saied

If the suggestion has helped to solve your problem, please mark the post as a solution

Shekhar D's picture

As this is Unix client so policy type is same as "Standard" for Unix.

Marianne's picture

Please confirm NBU version and show us your Policy Config:

bppllist <policy-name> -U

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Shekhar D's picture

We are getting successful backup for OS policy with the same server but not for snap/Flash backup (_snap_ir_teamsite) i will give the o/p of above command just wait

Marianne's picture

Please confirm NBU version on Master, Media server and Client.

If this is Flashbackup policy, we need policy output with '-L':

bppllist <policy-name> -L

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links