Video Screencast Help

Backup job fails: Log reports about 200 of errors but only 1/2 are true

Created: 24 May 2013 • Updated: 04 Jun 2013 | 4 comments
This issue has been solved. See solution.

I have a backup job that always backs up data much more slowly than other jobs (about 250MB/min)

When I look in the Job Log, I get a couple hundred errors that say "Directory \\ServerName\Folder1\Folder2\Folder3\etc was not found or could not be accessed." None of these files or subdirectories contained within will be backed up.

Interestingly, when I look at the jobs available for restore, the first 100 errors reported are in fact available for restore!

But the other 1/2 of the errors report file directories that were not backed up.

The file permissions on all these is the same.

Operating Systems:

Comments 4 CommentsJump to latest comment

JustTryinToGetItToWork's picture

What makes matters more "interesting", is that I run a new backup job and reference just 2 of the folders that previously failed...and this tiny backup job is successful!

pkh's picture

I think your disk is corrupted.  Use a command prompt and run chkdsk /f on the disk that contain the folders/files giving the errors.  Do not skip the /f switch as this will correct any errors on your disk.

JustTryinToGetItToWork's picture

I have broken this 500 GB job into 20 separate jobs. Which of course means 20 separate Incrementals. Which of course means 20 separate Dup to Tape jobs. Which of course means 20 separate backup disks needing to be manually deleted.

Ever since, most jobs are Successful or "successful with (tiny) exceptions".

I don't like this resolution for obvious reasons...but it happens to be the present solution to this issue for us.

SOLUTION