Video Screencast Help

Backup Job Getting failed due to some folder unavailability

Created: 14 Sep 2011 • Updated: 18 Feb 2013 | 3 comments
This issue has been solved. See solution.

The Backup is getting failed when some of the folder get moved or removed from the respective servers, it cannot contnue the backup by excluding the removed/moved data. So is there any setting to keep the backup running still if there is some folders are deleted...

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

No way around this. If those folders were explicity selected and are removed, BE will fail the job.

What you can do is either exclude those folders in your selection list, or reselect the necessary folders for the backup. Lastly, you can look at the text view of your selection list and remove the entries for the folders that no longer exist.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
be-nugget's picture

I think this is because at the start of the backup job, a list of the contents of the drive that is being backed is generated so backup exec expects to see if there when it gets aronud to that folder.  As CraigV suggests exclude this directory from your backups

Alternatively alter the resource order of your backups if the times aer conflicting slightly with any maintanence or temporary folder creation during your backup window.

Colin Weaver's picture

Assuming these folders get deklete mid job then other than what the VSS snapshot process should be doing then yes there is not much we can do.

 

However If you have individually selected folder in your backup selections and not just selected the whole volume, and one of these folders is then deleted, then open the selection list. Click the View Selection Details tab and remove the reference to the deleted folder.