Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup job hangs

Created: 04 Dec 2013 | 3 comments

We are running Backup Exec 2010 R3 on Windows Server 2003 R2.  We have a job setup that contains 3 different servers = 2 are Server 2008 R2 and 1 is a Storage Server 2008 R2.  Each morning we come in and the job is still active and it says running even though it is not.  Looking at the logs the 2 Server 2008 R2 servers ran and finished but the Storage Server is running but hasn't backed anything up.  We cannot cancel the job either.  We need to restart the Backup Exec services for the job to clear.  After that we look in the job log and see error '30008821 - Job was recovered as a result of Backup Exec RPC service starting.  No user action is required.  For additional information regarding this error refer to link V-79-57344-34849.'  However, I think we are seeing this error because of restarting the Backup Exec services.  All other jobs work fine and there are no errors in the event logs on either the media server or the target server.  Any thoughts?

I did try uninstalling the agent but it failed.  I was able to manually uninstall and reinstall it and the backup worked for 1 night.  Now it is failing again.  We tried a manual B2D job of just that server and it stays queued and doesn't run.

Operating Systems:

Comments 3 CommentsJump to latest comment

tniemuth's picture

I tried running a test backup job of the Storage Server from another BackupExec media server - Server 2008 R2 running same version of Backup Exec.  I get the same results of the job just stuck in a queued state.  If I look in the Agent Utility on the target server there is no activity.  Yet if I stop/restart the remote agent service the job fails on the media server saying communication lost.  I checked in the Alerts tab on the media server and there is nothing there.  I also tried removing and readding the trust relationship but still no dice.

CraigV's picture

Hi,

Check for the following:

1. Make sure no AV installed on the storage server isn't perhaps blocking the beremote.exe service from running properly. I've had McAfee block this particular service causing it to stop randomly during backups.

2. Make sure that if you have a firewall running, that you either disable it, or allow port 10000 through which is the port that the RAWS agent uses to communicate with the media server.

Also make sure that your media server is fully patched, and that any updates have been push-installed to your remote servers.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

tniemuth's picture

Thank you for your reply.  We use Symantect Endpoint Protection 12.1 (A/V only).  I manually disabled it and tried a test job again but still no luck.  We have SEP running on all of our servers and have never had an issue with backups in the past.  The Windows firewall is turned off and we do not run any 3rd party firewals (i.e. Symantec).  I ran live update on the media server and it says no updates are available.