Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup job hangs while backing up data

Created: 30 Nov 2012 | 9 comments

Hi,

Up until last week one particular job has been hanging while data is being transferred.  I've cleaned the drive and everything seems to be running.  At first the job got stuck at SQL server so I excluded it from the selection and now it's hanging at backing up lotus domino data.  I get no errors because the job just hangs.  This is the third time now that the job hangs at about 450 gig mark.  It's not consistent but generally the job doesn't finish.  The other job I have set up seems to be running fine.  I'm running backup exec 2010 R3 + service pack 1 and some minor patches on Windows 2008 R2.

I tried to install service pack 2 but live update keeps failing.  I also tried installing stand alone service pack 2 but the software doesn't show service pack 2 being installed - not sure if this has anything to do with the job hanging.

Has anyone seen this issue before?

Any help would be much appreciated.

Thanks.

James.

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Biker_Dude's picture

My first thought is that all capacityon the media has been consumed and a there is a pending alert requesting to insert over writable media.  This would make it seem the job is hanging for now reason.  Have you checked for an active alert on the Alerts tab?

james2k6's picture

Yep, checked all that - no alerts.  I'm using LTO-5 so 450 gig isn't even close to filling up the tape.  The job seems to be stuck at about 450 gig mark.  Like I mentioned earlier, I get no errors because the job is running but is stuck and the bytes aren't moving.

pkh's picture

Go to Add/Remove Programs and repair BE.  After that, install SP2 and the additional hotfixes.

james2k6's picture

I ended up uninstalling the software and reinstalled it and now SP2 is installed.  However, the error still occurs.  The job still hangs.  It just sits at "running" status but no data transfer activity is happening.  

CraigV's picture

...make sure that any AV installed isn't perhaps blocking BE's services.

Also, is this a new issue, and did you update something before the issue cropped up?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

james2k6's picture

AV has been running on the server for years, but I will disable it anyway to see if it helps.  The only change on there was windows updates.

james2k6's picture

No good. AV is disabled and the job still hangs at around 430gig mark.  I'm going to try to log a call with Symantec.  This is hopeless.

VJware's picture

Does the remote agent service stop (or crash...there would be an event id 1000 present then) ?

james2k6's picture

Nope.  No crashes.  Like I mentioned earlier, the job just hangs but says it's still running - no data transfer activity.