Video Screencast Help

Backup job kept failing with End Marker Unreadable error

Created: 15 Oct 2012 • Updated: 16 Oct 2012 | 4 comments
This issue has been solved. See solution.

Hi,

I'm having some major issues with my backup servers where most of the jobs/media are having "End Marker Unreadable" error and causing the media to be unwritable. I had run some jobs on it but during halfway, the job stopped, the drive cleaning job took over and after complete, the media has this the above mentioned error. I had tried to clean the drive, erase all the tape and insert a new media, but all are failing. At first, we have erase the media and so far, it was working fine but these few weeks, it is failing although I had erase the tapes. Appreciate some help here, thanks.

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please make sure BE 2010 is on R3 build & is fully patched up with sp2 & all updates after it & ensure you are using latest symantec tape drivers & morevoer on tape drive or tape in statisctic information see if there are any hard read or hard write error

 

Also please check link below

http://www.symantec.com/docs/TECH37091

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

oithim_yew's picture

Hi,

attached is the tape statistic for the media with the end marker error. Also the version is updated, the latest update would be the 2012 R2. I do not think that the version or update is the problem. Thanks.

Seek errors: 0

Soft write errors: 138

Hard write errors: 1

Soft read errors: 1549

Hard read errors: 2

pkh's picture

When a tape drive demands to be cleaned just after it has been cleaned, this means that the tape drive is faulty.  Run the manufacturer's diagnostic utility against the tape drive.  Make sure that you select the write test and that you have stopped all the BE services beforehand.  If the diagnostic fails, it is easier to get the manufacturer to replace the defective tape drive.  Even if the diagnostic does not fail, you should still insist on replacing the tape drive.

As for your tapes with the "end marker unreadable", you can overwrite/erase the tapes without problems.  You cannot append to such tapes.

SOLUTION
oithim_yew's picture

hi pkh,

thanks for the suggestions, because previously we have this problem and erasing the tape solved the problem but it came back again. but would like to have a confirmations before we call in the vendors. tested on the machine, so far there is no errors reported. so i believed that the drive should be an issue now. thanks