Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup job not running

Created: 07 Mar 2013 • Updated: 27 Apr 2013 | 6 comments
This issue has been solved. See solution.

Hi,

I got Netbackup 6.0 with standalone drive running. It working just fine but only a few days back, my scheduled incremental with full backup and duplication won't run.

When I checked on Activity Monitor, it show nothing. When I checked the services, I found that Netbackup Policy Execution Manager (bpem.exe) was stop. I've tried to start the service again but i can't. The service startup show Automatic but status is Stopping.

I've tried to restart the server and the service start as normal but after sometime, the service will stop again and I don't think restart the server very often is a best solution.

 

Regards,

Abgnadim

 

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

Marianne's picture

You do realize that NBU 6.0 was the WORST NBU version EVER with LOTS of nbpem bugs?
Various 6.0 patches were released to fix nbpem issues.

All NBU 6.x versions reached EOSL in October last year. PLEASE upgrade!

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

CRZ's picture

If it had been working just fine and all of a sudden stopped working, the first thing to check is if the disk is full.

Beyond that, I wouldn't want to touch a 6.0 environment in 2013 with a ten foot pole.  ;-)


bit.ly/76LBN | APPLBN | 75LBN

Marianne's picture

I have nightmare memories of pempersist that had to be deleted on a regular basis... (We actually managed to keep most of clients back then on NBU 5.1 until 6.5 was released).

Google found some links for us:

http://www.symantec.com/docs/TECH56021 
....  stopping NetBackup processes and removing the pempersist file ensures that cached policy information is completely removed.  This triggers a recalculation of all backups. 

http://www.symantec.com/docs/TECH49366

http://www.symantec.com/docs/TECH61569

https://www-secure.symantec.com/connect/forums/nbu6-mp4-pempersist-has-moved 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
abgnadim's picture

I've already checked on the task manager, too many netbackup services are running. Then I delete all the process, restart server and did a bpdown and bpup command. The services are back to running again. Now I just upgrade the 6.0 MP7 and still monitoring

inn_kam's picture

Why don't you upgrade it to NetBackup 7.5 then upgrade the patch 7.5.0.4 or 7.5.0.5 

its very easy 

 

Upgrade steps are listed in NBU 7.5 Installation Guides.

Links to all NBU 7.5 Documentation: http://www.symantec.com/docs/DOC5138 ( link copied from Marianne van den Berg reply )

abgnadim's picture

Its very easy but need to spend money for that purpose.