Video Screencast Help

Backup Job stopping saying media full.. its not full!

Created: 20 May 2013 | 6 comments

Hi All,

Overview
Windows 2008 SP1
Backup Exec 2010 SP1 (v13.0 Build 2896) [64bit]
Backing up 180GB of flat file data on local drive.
 
Problem
I'm trying to backup approx 180GB of data to a Tandberd LTO2 drive (native capacity 200gb). The backup job has been setup for quite a while with very few problems. However, recently the job is ejecting the tape somewhat randomly (anywhere between 120gb to 179gb into the job) and then the job waits for another tape to continue onto. 
 
My most recent attempt last night stopped at 124GB. The media now reports (see attachment) as "Overwriteable" and "Not appendable (Media Full)". Data column reports as 115.63gb, but used capacity is reported as 195.3GB. Compression Radio is reported as 1:1 (regardless of whether Compression Type is set to "Software", "Hardware [if available, otherwise none" or "Hardware [if available, otherwise software]")
 
Solutions tried
I have tried erasing the tapes in Backup Exec and running the job but thats not resolved the problem.
I have tried erasing the tapes in the Tandberg Data Diagnostic software and running the job but thats not resolved the problem.
I have tried writing 195GB of data to the tape using the Tandberg Data Diagnostic software with success.
I have completely uninstalled Backup Exec (inc SQL database) and reinstalling the lot without success.
 
If anyone could offer any futher suggestions I'd be most grateful!
 
Regards
 
Steve
Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

It could be that you are compressing data which are already compressed, like zipped or movie files, sound clips, jpegs, etc.  When you do so, you might end up with more data than you have started with.  See my article below on this subject

https://www-secure.symantec.com/connect/articles/c...

To test whether your hardware compression is working, create a directory and fill it with text files.  Back this directory up with hardware compression and you should be able to see a good compression ratio.

JVPSteveScotter's picture

Thank you for your reply pkh.

I've taken your advice and created a directory with 10gb of text files within (lots of copying and pasting of the same file) and preformed a backup with Hardware compression enabled and I managed to get a radio of 85:1!

So it proves compressions is technically working, but due do my data already being compressed (FYI Its Drive Snapshots of two servers) I've selected Compression Type = None on the General tab of my daily backup job and run the job  against my 180GB of data. However, the job ejected the tape at 149GB and is waiting for another one. sad

The media reports as ...

Data : 138.54GB 
Used capacity : 195.3GB of 195.8GB
Available capacity : 475.mb
Total Capacity : 195.8GB
Compression Radio : 1:1

So it certainly looks the like we're in the right area. But what I don't understand is how backing up up 128 files totally 180GB is resulting in 195GB of data being written to the tape. I appericate there must be something akin to a File Allocation Tape on the tape but 15GB of FAT seems unlikely?

Also, I don't understand why on one occasion last week it successfully backed up and then on other 5 occasions (only have 5 due to uninstall / reinstall of Backup Exec & SQL). And also, the 5 occasions it failed, it failed at completely different stages (129GB, 177GB, 172GB, 124GB and 148GB). I'm aware I've been tinkering with settings trying to get this working but after the job was successful last week I popped a new tape in thinking I've got it cracked and it failed at 177GB!

I'm baffled!

Any further advise will be grafeully received!

Steve

pkh's picture

I would suggest that you click on the tapes and check the tape statistics for errors.  If there are a lot of errors, replace the tapes and/or the tape drive.

Larry Fine's picture

Data : 138.54GB
Used capacity : 195.3GB of 195.8GB

 

That shows that the tape reported as "full", even though it only had 138 GB of data on it.

It sounds like your tape drive has a clogged head.  I suggest reading http://www.symantec.com/docs/TECH193200 and contacting Tandberg or your hardware vendor.

Basically, think of it as your car is not reliably running on all cylinders, so performance and economy will be impacted, sometimes more than others.

If you find this is a solution for the thread, please mark it as such.

JVPSteveScotter's picture

Hi Larry, Thanks for your imput.

I had considered contacting Tandberg earlier this week but knew they would point me towards thier diagnostic software before progressing any support case so I preemptly downloaded and ran diagnostic software and preformed some basic tests. One of the tests I did was to write 193GB (just under the 195gb BE reports are the total capacity) to a tape, which it then went back and did a verify on (I didn't know it would do the verify when I started... it took ages to do the test!) and the test completed successfully. At that stage I started to turn my attention to Backup Exec.

Given what I've said above, do you think I could still be faced ith a clogged head?

Many thanks

Steve

Larry Fine's picture

Yes, my guess is that you have an intermittant clogged head.  That would explain the passing of the Tandberg diagnostics (the head was working OK) and the fact that BE stopped writing to the tape after 138GB in that one test (the head was clogged).

Your other results occured at different points, which leads me to guess the either the clogging is intermittent or you have some other hardware issue.  I would try repeating the Tandberg test to fill the media and/or contact Tandberg for their advice.

If you find this is a solution for the thread, please mark it as such.