Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Jobs to device always fail or are canceled

Created: 09 Jan 2013 • Updated: 21 Mar 2013 | 5 comments
This issue has been solved. See solution.

Hello maybe someone on here can help me out with a problem I am currently having...

I have a server that is running Microsoft Server 2008 and Backup exec 12.5.  I have 2 Dell storage arays that I run my backups to from all the servers within my company.  On this particular server both sets of backups were running fine until about a month ago and then all of the sudden the one set of backups going to the one array started to fail every single time because the device would go off line.  It will write several files and then it will fail randomly.  This is the first media error message that I get:  

 

The backup-to-disk device is offline:
 
This is typically caused by the folder becoming inaccessible due to it being deleted, renamed, or unshared. It may also be caused by a disk full condition. The folder state has been set to offline. Please attend to this condition. Additional detail may be found in the Event Viewer - Application Log.
 
Followed by a job cancellation message:
 
The job was canceled because the response to a media request alert was Cancel, or because the alert was configured to automatically respond with Cancel, or because the Backup Exec Job Engine service was stopped.
 
The service never stops, as it alludes to.  Also I have several other servers running various versions of backup exec that all run to this same device without a problem. 
 
Please help
 
Thanks!
 
Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Gurvinder Rait's picture

have you tried creating another B2D on the same storage array which is facing the disk offline Issue. See if this one also does the same.

CraigV's picture

Hi,

 

Have you tried to remove the B2D giving issues and readding it? DON'T delete...just remove.

Also, have you checked to make sure that any AV running on this particular server isn't perhaps actively scanning the B2D folder? If so, put in an exclusion and check again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

 I have several other servers running various versions of backup exec that all run to this same device without a problem. 

Are these also writing to the same disk at the same time?  If so, then there could be a clash.

prs246191's picture

I'll try to respond to everyone's post in one..

 

Gurvinder Rait

Yes I tried creating another b2d on the same device and it would work 1 time and then start giving me the same errors again.

CraigV

Yes, I tried removing it and readding it.  Also I thought about the possibility of the AV interferring, so I completely disabled it and tried running the same job, same errors.

pkh

I have all of the servers setup over various times to write to each device to eliminate that problem.  Also during coroporate hours nothing is writing to the device and still fails.

 

So I don't know why but after 3 weeks I had a backup job successfully run.  So I ran my normal job and it is almost complete... It is in the final stages of verifying.  So at the momment the problem seems to have corrected itself...  Can we leave this post open for a couple of days to see if the problem stays resolved.

 

Thanks