Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Backup to NAS (My Book Duo 4TB) Errors (2012)

Created: 27 Mar 2013 • Updated: 28 Mar 2013 | 8 comments
This issue has been solved. See solution.

I have recently been working at switching from daily tape backup to daily NAS backups of our 3 servers. I have been having difficulties getting the NAS to connect correctly. On the NAS software, I create a folder with no protection on it (Have done it with login accounts but I get same error). Once adding the NAS to BE, it will show as online for about 20 seconds, then go offline. Prior to adding, the folder was accessable via explorer, but after the drive goes offline the folder is no longer accessable via explorer: "Windows cannot access \\share\backupexec." When viewing just the share, the folder is shown. The only way I am able to "reset" things is by removing the drive in BE, deleting the folder on the NAS appliance via software, and then run "net use \\share\backupexec /delete" in command prompt.

Server 2008 R2, BE 2012 (Upgrade from 2010 R3 today)

Operating Systems:

Comments 8 CommentsJump to latest comment

pkh's picture

I think you are using a mapped drive which cannot be accessed by BE because mapped drives are associated with an online session, but BE runs as a batch file.  You got to add the shared directory to BE using its UNC path.

Also, check the HCL to make sure that your NAS is supported.

BE 2012 HCL

If it is not supported, check it with 

B2Dtest.exe

to make sure that there are no problems with it.

kearneyefree's picture

Ran B2Dtest.exe on the NAS drive and all passed except Reparse Points, and Sparse Files.

 

It appears that GRT would not be supported with this device, but the staging areas is on the local C: drive.

CraigV's picture

...if that NAS can do iSCSI, then turn that on, carve out iSCSI LUNs and then present to the media server...your problem should then be resolved.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

kearneyefree's picture

It doesn't appear that iSCSI is supported on this device.

Vivek Jain's picture

Instead of using " \\share\backupexec ", try using IP address\share name

kearneyefree's picture

Same error, the drive goes offline according to BE, and the folder that I told it to use becomes inaccessable.

Vivek Jain's picture

Pls post the adamm.log from Program Files\Symantec\Backup Exec\Data

And any errors in the event viewer, when the storage goes offline ?

kearneyefree's picture

The issue has been solved. I eneded up making a subfolder inside of the share folder and BE seems to like that. 

SOLUTION